cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
691
Views
1
Helpful
11
Replies

ATA 192 Not registering

LveIceFire
Beginner
Beginner

Hello Community,

I have a problem with an ATA 192 not registering, so I need your help!

In the navigation under "Voice" -> "Information" it says "Registration State: Failed". In the navigation under "Administration" -> "Debug Log Viewer" it says "Warning: 399 spa \'STUN Server Not Reachable\'" after it tries to register. Next thing I get is "REGISTER Reason: SIP;cause=401;text=\'CC_SIP_UNAUTHORIZED_401\'".

I can provide the full log if it's necessary.

I really would appreciate any help!



1 Accepted Solution

Accepted Solutions

No I don’t know how to do that, not sure if it’s even possible. I think you’re best option is to reach out to your operator and discuss this with them.



Response Signature


View solution in original post

11 Replies 11

As the ATA192 is a MPP device, to what type of service are you trying to get it to register with?



Response Signature


I'm an end-user and trying to register the ATA at my internet service providers network. The ATA is set up in bridge mode and connected to an existing router.

@Roger Kallberg 

So you have got the required information for how to setup it up with your service provider SIP service?



Response Signature


@Roger Kallberg 
Yes, I got the information from the official website:
https://www.telekom.de/hilfe/werksreset-speedport/werksreset-faq/einrichtung-sip-client
It looks like this:
Web Oberfläche.png

I also port forwarded the ports 5060 - 5061 for SIP and 16384 - 16482 for RTP in my Router.

Have a look at this excellent blog for details on how to troubleshoot SIP registration. It's written for IOS and CM, but in general it is universal applicable. There is a specific part where use of a SIP client, like MicroSIP, is used to verify that the registration credentials/information is operational. That's very useful when you're dealing with issue like you're seeing as it's not always a 100% certain that the information given is absolutely correct.



Response Signature


@Roger KallbergThanks for this promising suggestion! I will take a deeper look into it on the weekend, and will report back whether I can get it to work or not.

@Roger KallbergHello again!
I could find out what the problem is with the help of the blog article about SIP response codes. After the error 401, I get a TP Parser error: 15, which is described here as an error that appears "when tag on header in INVITE contains more than 79 characters". The tag from my ISP contains 114 characters, sometimes even 124 characters.

It seems like I'm dependent on a patch by Cisco because, on the ATA 192, it's not fixed.
Do you know a way to report this bug to Cisco without a service contract since I'm just an end-user and don't have one?

No I don’t know how to do that, not sure if it’s even possible. I think you’re best option is to reach out to your operator and discuss this with them.



Response Signature



@Roger Kallberg wrote:

No I don’t know how to do that, not sure if it’s even possible. I think you’re best option is to reach out to your operator and discuss this with them.


That's a bummer, but thanks anyway!

What version do you have on your ATA192? The latest version is this one from what I can tell. https://software.cisco.com/download/home/286319445/type/282074215/release/11.2.4



Response Signature


I'm on the latest 11-2-4MPP0001-115 Aug 9 2023 and it's not patched here.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: