cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
66
Views
3
Helpful
1
Replies
Highlighted
Explorer

Attendant Console Upgrade

Hello everyone,

running CM 8.6(2) and with Attendant Console 8.6(2).  This version of AC is only supported on Server 2003 and Server 2008 R1.  There is a need to upgrade but I am having trouble determining if we can run a version of AC on Server 2012 R2 that is compatible with Cm 8.6(2).  CM will be upgraded soon but for internal reasons the server that AC is on needs to be upgraded first. if at all possible.  No UCS servers available either. Only ESXi5

Thanks,

All replies rated

1 REPLY 1
Hall of Fame Cisco Employee

The install/configuration

The install/configuration guides for the ACs have all requirements, including supported OSs and CUCM compatibility, have you reviewed the one from the version you want to upgrade??

HTH

java

if this helps, please rate
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards