cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
762
Views
10
Helpful
8
Replies
Rene2
Beginner

Backlight setting not applying on Cisco 7841 - CME

Backlight setting is not getting applied to phones even though telephony-service is configured and XML file shows the setting:

 

Any ideas?

 

CME 12.6 / Cisco IOS XE Software, Version 16.12.01a

 

telephony-service
service phone backlightIdleTimeout 00:10
service phone displayOnWhenIncomingCall 1
service phone backlightOnTime 11:00
service phone backlightOnDuration 10:00
service phone backlightidleTimeout 00:01

----------

XML file

<vendorConfig>
<backlightIdleTimeout>00:10</backlightIdleTimeout>
<displayOnWhenIncomingCall>1</displayOnWhenIncomingCall>
<backlightOnTime>11:00</backlightOnTime>
<backlightOnDuration>10:00</backlightOnDuration>
<backlightidleTimeout>00:01</backlightidleTimeout>
<webAccess>0</webAccess>
<sshAccess>0</sshAccess>
</vendorConfig>

 

8 REPLIES 8
George Sotiropoulos
Cisco Employee

Hello,

I think nothing is missing from your configuration, assuming that the time settings on the CME/phones is correct have you tried

  1. enable
  2. configure terminal
  3. telephony-service
  4. create cnf-files
  5. end

and then reset a couple of phones?

 

George

Please Rate Posts (by clicking on Star) and/or Mark Solutions as Accepted, when applies

already tried that, incl. create profile under voice register global.

 

Time is in sync as well 

Maybe worth updating the IOS of the CUCME and the firmware of the phone. If the problem persists you may open a TAC case.

George

Please Rate Posts (by clicking on Star) and/or Mark Solutions as Accepted, when applies

When you say IOS of CUCME, you mean the IOS-XE right?

Yes, thats right

Please Rate Posts (by clicking on Star) and/or Mark Solutions as Accepted, when applies

That did not help either, I have been through:

16.9.5

16.12.2s

17.1.1

16.6.7

 

Also been through various phone firmware :(

okay this is strange, maybe it was the order in which settings are applied. because with this order it now works

 

service phone daysBacklightNotActive 1,7
service phone backlightOnTime 19:35
service phone backlightOnDuration 01:00
service phone backlightIdleTimeout 01:00

 

thanks for replying to my post 

This is good to know!

 

George

Please Rate Posts (by clicking on Star) and/or Mark Solutions as Accepted, when applies
Create
Recognize Your Peers
Content for Community-Ad