cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1030
Views
16
Helpful
11
Replies
nick
Beginner

Because E1 0/3/0 is down.???

hello,

someone could help me,!!!!

Because my E1 is Down???

2 ACCEPTED SOLUTIONS

Accepted Solutions

Hi Nick,

Can u check whether u have configured E1 port correctly like isdn switch-type ,pri-group 0 time-slots  and CRC4?

If yes, then, u can also check whether your E1 card is functioning properly or not by shorting TX and Rx pairs on RJ -45 [ pin1 with pin 4 and 2 with pin 5] , check E1 is coming UP on router or not.

regds,

aman

View solution in original post

Hi Nick,

Did u try changing  Framing to CRC-4 and check?

regds,

aman

View solution in original post

11 REPLIES 11
nick
Beginner

that can cause this problem?

Circuit failure, complain to telco.

???

nick@fms.com.mx wrote:

???

What do you not understand? Your E1 circuit is not working. Telco must fix it.

Deval Tetar
Beginner

check whether it is administratively down or not with sh e1 x/x/x

you will find many details in that cmd

Hi Nick,

Can u check whether u have configured E1 port correctly like isdn switch-type ,pri-group 0 time-slots  and CRC4?

If yes, then, u can also check whether your E1 card is functioning properly or not by shorting TX and Rx pairs on RJ -45 [ pin1 with pin 4 and 2 with pin 5] , check E1 is coming UP on router or not.

regds,

aman

View solution in original post

This is my configuration!!

I'm using a UC560

but I can not make it show UP.

and use the command shut/no shut, and does not work.

E1 0/3/0 is down.

  Applique type is Channelized E1 - balanced

  Description: Tel Line 1-10 Digital Line

  Transmitter is sending remote alarm.

  Receiver is getting AIS.

  alarm-trigger is not set

  Version info Firmware: 20100222, FPGA: 13, spm_count = 0

  Framing is NO-CRC4, Line Code is HDB3, Clock Source is Internal.

  Data in current interval (143 seconds elapsed):

     0 Line Code Violations, 0 Path Code Violations

     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 143 Unavail Secs

  Total Data (last 24 hours)

     21 Line Code Violations, 0 Path Code Violations,

     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 86400 Unavail Secs

Hi Nick,

Did u try changing  Framing to CRC-4 and check?

regds,

aman

View solution in original post

yes, I tried, and does not work.

also change the clock.

Your controller shows that you are receving AIS from your telco.

AIS stands for Alarm Info Signal and as they indicated it is the carrier sending you an alert that a facility alarm is being generated. Contact your provider as Paolo suggested..This will save you time..Please refer to similar thread below

https://supportforums.cisco.com/thread/288531

https://supportforums.cisco.com/thread/2114347

Please rate all useful posts

"opportunity is a haughty goddess who waste no time with those who are unprepared"

Please rate all useful posts

Hi Nick,

In addition to what Mr. AOK kas said, u can do physical loop of the Circuit [Pairs coming from Telco Side] and get the E1 checked at Telco end.

regds,

aman

Content for Community-Ad