cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

692
Views
0
Helpful
0
Replies
Highlighted
Rising star

Blackberry, BES, BES Express, MVS, CUMA, CUMC, ASA UC Proxy

Looking for folks who have integrated Blackberry with CUCM and who could verify some of my statements. I am aware of two types of Blackberry integration with CUCM, new with MVS 5.0 and old with CUMC.

MVS 5.0

- Requires BES Enterprise server and MVS server

- Does anyone know if BES Express will work with MVS ?

- Does not need ASA UC Proxy licenses

- Does not need CUMA

CUMC+CUMA

- Requires BES Enterprise server

- Does anyone know if BES Express will work with CUMA+CUMC?

- Does not actually require ASA UC Proxy licenses. Only Windows Mobile and Nokia CUMC required it. I was once told that UC Proxy is needed for Blackberry CUMC to connect to BES, but now I believe that's incorrect. Can someone please confirm?

- Requires CUMA 7 even if we are running CUCM 8.5 because there is no CUMA 8. I've been told that CUMA's functionality was moved into CUCM 8, but now I'm pretty sure that's not the case. They were just thinking about new dual-mode support coming in CUCM 8 for things like Cisco Mobile, MVS, soon Android, but in order to run old CUMC on Blackberry you must have CUMA 7. Please confirm.

Thanks a lot for your help!!

Roman

Everyone's tags (6)
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here