cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
5895
Views
29
Helpful
11
Replies
bimckenz
Beginner

Blank CME html page

I know this question has been posted before but I have not seen a solution.

When I launch http://x.x.x.x/ccme.html I get the login box. After I enter the credentials, I get a blank page.

I have put in ip http server and ip http path flash: in the configuration but still a blank page. Does anyone have a solution?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Giovanni Ceci
Beginner

Hey there,

Add this command:

config t

file privilege 0 (hidden command)

exit

This is stated in the Readme that comes with CME package (8.8).

Thanks,

John

View solution in original post

11 REPLIES 11
mparra.fusionet
Beginner

Hello bimckenz,

It very well could be that some files of the GUI are either missing or corrupted.

Could you please send your current configuration with a show ver, show telephony-service, if the configuration is fine we could have a look at and as a last resort

re-copy the files to the flash, during this process it is vital to not have any packet loss.

It is ideal that we make sure that you have also the proper version of the GUI, if you could tell me which tar file you downloaded maybe we can find to which CME version it corresponds to make sure that we have the proper GUI version.

Hello

I have the same problem. Do you know how fix it?

Regards

Look for a gui folder and point your http path to it.  I created a folder for all the telephony files called "phone" directly on flash:, so I had to enter "ip http path flash:phone/gui" to get it to work.  If you extracted your files directly to flash, I'm guessing it would look like this "ip http path flash:gui".  BTW, this is on a 2951 router running 15.0(1r)M1.

Hi all, As Scott said all you have to do is point to where your gui files are:

ip http path flash:/gui

Regards,

Jorge

filiberto.aguirre
Participant

Hi Bimckenz

check if you have the files for GUI and the follwing  commands


commands (global config)

ip http server
ip http authentication local
no ip http secure-server
ip http path flash:


files in the flash:

    admin_user.js
      admin_user.html
     CiscoLogo.gif
    Delete.gif
     dom.js
    downarrow.gif
     logohome.gif
   normal_user.html
    Plus.gif
    normal_user.js
    sxiconad.gif
    Tab.gif
    uparrow.gif


telephony-service
web admin system name XXXX password XXXX
dn-webedit
time-webedit

Giovanni Ceci
Beginner

Hey there,

Add this command:

config t

file privilege 0 (hidden command)

exit

This is stated in the Readme that comes with CME package (8.8).

Thanks,

John

View solution in original post

adding the command  "file privilege 0" fixed that for me

I have similar issue with C2911 router. After I added file privilege 0, I was not even able to login. I removed command and not I am not able login even. 

I've got a 2801 with the same problem, but doesn't recognize the "file privilege 0" command.  I'm running 15.1(1)T code.

Thanks,

by adding file privilege 0

it works....

coreyborders
Beginner

Hi,

 

On a 2800 series router, specifically tested on a 2851 running 15.1.4 M4, try 'telephony-service' in global config.

 

('file privilege 0' command was not valid, 'ip http path flash:' there was no change)

Content for Community-Ad

Spotlight Awards 2021