cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
627
Views
0
Helpful
7
Replies
dufour001
Beginner

BRI France Telecom

Hello,

I have 2 CCME in Frans.

With 4 BRI.

I tried to set-up these BRI.

The BRI receive and can place call, but disconnect/reconnect all the time.

On a sh isdn status, most of the time, when there isn't any call, the layer 1 is deactived.

I have other CCME in other countries, and no problem, the layer 1/2 is always up...

I tried with statis tei, dynamic tei, ...

The best result is with tei negotitation first-call, with that, I can place call if the layer 1 is down, that automatically activate it.

But at the end of the call, the BRI is disconnected.

It's on 2 different site, and FranceTelecom has tested the lines, all is ok.

The only think I know from FT is that it's ISDN of type Numeris+.

Is it possible to keep these BRI up ?

Thx

7 REPLIES 7
paolo bevilacqua
Hall of Fame Master

Hi, everywhere in Europe BRI layer 1 is brought down by the CO after a timeout. You cannot change this behavoir.

In consequence of that, the best setting is "isdn tei negotiation preserve". You also need to configure

network-clock-participate WIC x

network-clock-select 1 BRI x/y

repeat this for all ports in decreasing priority.

If still problems, post you configuration and the exact IOS used.

Hope this helps, please rate post if it does!

I tried like this.

And also tried with negotiation at first call.

All is good except when I use callforward feature.

With this, I receive the call, CCME try to forward the call (to an external num), and that fail.

opn Q931 debug, I see that the call is rejected.

If I reswitch to static tei, all is good.

When there are multiple BRIs in huntgroup, it's always static tei, sometime telco calls this "PBX".

Hi,

Did you find the solution?

I have a trunkgroup with 4BRI and only inbound calls work well.

could you send me your configuration? It will be a great help for us ?

thanking you in advance,

He was using a standard configuration:

I tried like this.

And also tried with negotiation at first call.

All is good except when I use callforward feature.

Please mention the IOS you are using.

Hi, do you have a dialplan from france? Thanks

paolo bevilacqua
Hall of Fame Master

Already replied in another thread, please open new thread about new problem (beside, I think you had asked this already).

Create
Recognize Your Peers
Content for Community-Ad