cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
6551
Views
5
Helpful
6
Replies
Highlighted
Enthusiast

Bug - Chrome no longer works for drop-down menus on CUCM admin page

I saw there was already a bug listed for this on Cisco's bug site, but does anyone know of a workaround to make the drop-down menus work again with the Google Chrome browser?  For now, I've had to switch back to using Internet Explorer when I need to log into the CUCM admin page and make changes :-(

This was not working in the Firefox browser either, but this morning Firefox updated to 43.0 and the menus on the CUCM admin page work again.   Maybe there will be a Chrome update coming soon as well to fix this.  I hope.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Collaborator

Try these to see if that helps.

https://supportforums.cisco.com/discussion/11327381/cucm-86-and-chrome

Thanks,

Rajan

View solution in original post

Highlighted
Enthusiast

FYI.   My Chrome browser updated to version 47.0.2526.111 m today and the drop-down menus in CUCM work again, without the need for the 'IE Tab' extension :-)

All is well and back to normal now.

View solution in original post

6 REPLIES 6
Highlighted
Collaborator

Try these to see if that helps.

https://supportforums.cisco.com/discussion/11327381/cucm-86-and-chrome

Thanks,

Rajan

View solution in original post

Highlighted

Ok, so I guess for now I can use the IE Tab extension for Chrome and when Chrome is fixed, I can remove it.   Thanks

Highlighted

Jmeier,

Here's an article that explains how to do that.

Highlighted
Cisco Employee

Hi,

Its because of the following bug which affects 9.x and higher versions

https://tools.cisco.com/bugsearch/bug/CSCuu82530/?reffering_site=dumpcr

There is a workaround available for Firefox but none for Chrome  is listed.

Manish

Highlighted

My Firefox browser updated to 43.0 this morning and it works fine again, with no add-ons or special extensions needed.  Chrome also updated this morning to a new version, but it still doesn't work unless I use the 'IE Tab' extension.  I can use it like this for now...

Highlighted
Enthusiast

FYI.   My Chrome browser updated to version 47.0.2526.111 m today and the drop-down menus in CUCM work again, without the need for the 'IE Tab' extension :-)

All is well and back to normal now.

View solution in original post

Content for Community-Ad