cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
908
Views
0
Helpful
2
Replies

Calabrio/AQM/Meraki Call Recording

chuck47172
Beginner
Beginner

I have both AQM & Calabrio One 10.4 call recording servers that I auto record calls to. Using 8841 & 8851 phones on CUCM 10.5. When the phones are on our LAN, call recording works great. When I take the same phone home, connect it to a Meraki Z3 and tunnel back to the office I have recording issues. The phone work fine and calls sound great when on the phone but the recording only picks up my side of the conversation, sometime just the other side. The PSTN caller is usually not heard and sometimes it will pick them up about two minutes into the call. Other times, neither side of the conversation is heard. Very sporadic. Any idea what might be causing this? Thanks to anyone who may reply.

1 Accepted Solution

Accepted Solutions

Ayodeji Okanlawon
VIP Alumni
VIP Alumni

This looks like a meraki issue. It's the tunnel/encrypted path creating this issue. You need to engage your network guys to see what's going on..

Please rate all useful posts

View solution in original post

2 Replies 2

Ayodeji Okanlawon
VIP Alumni
VIP Alumni

This looks like a meraki issue. It's the tunnel/encrypted path creating this issue. You need to engage your network guys to see what's going on..

Please rate all useful posts

Thanks for your reply.

Doing a capture at the Meraki side and at the Calabrio side, the Calabrio side shows encrypted RTP where the phone is sending unencrypted.  Is this likely the issue? Where might the encryption be taking place?

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: