Showing results for 
Search instead for 
Did you mean: 

Call History and Voicemail button not working

Alex Farah

Dear All

  We have faced a problem, recently we have migrated to a CUCM9  we simply import our config to the CUCM (after solving its problem),  after switching to new CUCM we had  issues with some phones, hence we  deleted the configuration security trust list and ITL file, after this  the phones started to be registered but we lost some services like Voice  mail (the button), Directories and phone designer services.

To  check the problem I tested another phone which had not the same issue, I  deleted the security trust list and bang the same problem appeared.

I do not understand what is the problem I tried

New Firmware and old Firmware.

I tried factory reset

Please Help!!!!

2 Replies 2

Do you still have all your URLs under phone URL parameters and under Secure Phone URL Parameters?

Best Regards

Suresh Hudda
Rising star
Rising star

I had faced this type of problem with 6945 IP Phone, but I got it resolved by installing latest device pack in CUCM. So 1st check the URLs in phone parameter as suggested by Hermanus and after that you can try installing latest device pack.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers