cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
550
Views
8
Helpful
3
Replies
Highlighted
Beginner

Call Manager upgrade from 6.1 to 8.5

Dear All,

I m running Call Manager 6.1. I need to upgrade it to 8.5.

Can anyone gudie me what will be the procedure for it.

I will be very grateful to you.

Regards,

Malik.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi Malik,

You have not mentioned exact Hardware and Software versions.

Software Version: You may already know but you need to be minimum on 6.1(4) to upgrade directly to 8.5.

Hardware: Now regards to your question on hardware please check your exact version if its supported for 8.5 on the below link:

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

If its HP servers, then MCS-7825-H1 and H2 does not support 8.5 (may support only bridged upgrades), whereas MCS-7825-H3 and H4 will support 8.5. If its IBM then MCS-7825-I3, I4 and I5 will support 8.5. Please visit the above link, have a look on the matrix and compare your exact model.

System Requirements: If your servers are supported, then check system requiremnts for 8.5, listed at the bottom of the same page:

1) Memory: Minimum 2GB, recommended 4GB

2) Hard disk: 250GB

So if your server is in the supported list and has the minimum memory and hard disk required for 8.5 then you dont need a hardware upgrade. Otherwise if your server is not supported you will need to upgrade to supported server or if its supported and doesnt have memory or hard drive then you need to just upgrade those.

In the end please do not forget you will need Software Feature License for this upgrade.

Hope it helps!

Terry

View solution in original post

3 REPLIES 3
Highlighted
Hall of Fame Master

Malik,

Have you reviewed the install/upgrade guide:

http://www.cisco.com/en/US/products/sw/voicesw/ps556/prod_installation_guides_list.html

Are you upgrading on the same hardware, what exact version of 6.1 are you on?

Also, upgrade questions are pretty common here, so you should be able to find many similar excellent threads.

HTH, please rate all useful posts!

Chris

Highlighted

hi Chris,

Thanks for the reply.

I would like to know that does the upgrade from 6.1 to 8.5 any hardware upgrade as well.

As i m running cucm 6.1 on mcs 7825 server.

Please do reply. will be thankful to you.

Thanks,

Malik.

Highlighted

Hi Malik,

You have not mentioned exact Hardware and Software versions.

Software Version: You may already know but you need to be minimum on 6.1(4) to upgrade directly to 8.5.

Hardware: Now regards to your question on hardware please check your exact version if its supported for 8.5 on the below link:

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

If its HP servers, then MCS-7825-H1 and H2 does not support 8.5 (may support only bridged upgrades), whereas MCS-7825-H3 and H4 will support 8.5. If its IBM then MCS-7825-I3, I4 and I5 will support 8.5. Please visit the above link, have a look on the matrix and compare your exact model.

System Requirements: If your servers are supported, then check system requiremnts for 8.5, listed at the bottom of the same page:

1) Memory: Minimum 2GB, recommended 4GB

2) Hard disk: 250GB

So if your server is in the supported list and has the minimum memory and hard disk required for 8.5 then you dont need a hardware upgrade. Otherwise if your server is not supported you will need to upgrade to supported server or if its supported and doesnt have memory or hard drive then you need to just upgrade those.

In the end please do not forget you will need Software Feature License for this upgrade.

Hope it helps!

Terry

View solution in original post

Content for Community-Ad