cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1659
Views
10
Helpful
23
Replies

Call Manager Upgrade from 8.6 to 10.5 fails

kwaldecker
Beginner
Beginner

Hello there

 

I am upgrading a customer from 8.6.2.24901-1 to 10.5

each time the upgrade fails and shows no inactive partition (obviously since the upgrade failed)

I tried upgrading to 10.5.2.11900-3 and 10.5.2.10000-5 both with the same results.

I will attach the install log to the post.

 

More detail on the steps taken.

loaded new version of 8.6 on UCS server and restored the call manager database

installed the version3-keys.cop file and then tried the upgrade which fails.

 

I also completely reloaded the steps above and tried to upgrade to the latest 8.6.2.25900-8 but after that upgrade the server would no longer boot :/

 

I have had a tac case open for a week on it with no luck so far.  they had me delete a SIP conference phone profile and try the upgrade again.  nothing changed

 

anyone see anything in the logs that might help?  i can't decipher them :P

23 Replies 23

Hi,

 

Disable auto registration by going to System - Cisco Unified CM Group Configuration

Also attached is screenshot

HTH

Jitender Bhandari

Hi,

 

PCD - > Cisco Prime Collaboration Deployment explained below.

 

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/pcdadmin/10_0_1/CUCM_BK_U9C58CB1_00_pcd-administration-guide-1001.html

 

HTH

 

Jitender Bhandari

+5 for your analysis as well mate :-)

here are the screenshots   nothing looks out of place

 

 

I think I have it fixed!

 

Another engineer on my team helped look at things and he noticed that the upgrade after the Auto registration was turned off actually was timing out.

 

So he changed the VM to have more ram and 2 processors.  once he did that the upgrade ran fine.  I did the switch version and it came back up.  I am shutting it down to make some changes and booting back up.

 

thanks again for everyones help!

Hi

 

I bet it worked after turning off auto-registration, i think you dont have to add to RAM and CPU as long as you are using the correct OVA file.

 

But happy to see we got it working.

 

Jitender Bhandari

 

 

After disabling auto registration the upgrade failed as no enough space was there.  And the CUCM itself freed space on the logging/ common as it was hitting the high water Mark, as this process takes some time,  the upgrade went fine afterwards. 

admincoco
Beginner
Beginner

Hi.

 

Don't know if it helps.

I had to upgrade to 8.6.3 before 10.5.

i don't see a 8.63 out there.  i had made a new server to match my existing one and tried the latest 8.6.2 but that made the server unbootable

 

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers