cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
683
Views
5
Helpful
2
Replies
gene
Beginner

Can I install a 9971 on CCM 7.1.3b (7.1.3.30000-1)

It seems to be a mystery excatly what version you have to be on. All Cisco docs say

7.1.3+ but I do not 9971 as an avalible device type.

2 REPLIES 2
William Bell
Advisor

I am running 7.1(3b)SU1 (7.1.3.31900-1) and I have the Cisco 9971 as an available device.  I bypassed 7.1(3b) altogether so I don't have a copy in my lab.  I can certainly see where some documentation may lead you to believe it is supported with 7.1.3b.

According to the following linke, Cisco recommends updating CUCM to 7.1(3b)SU1 to support 8900 or 9900 phones.

http://www.cisco.com/en/US/customer/docs/voice_ip_comm/cucm/rel_notes/7_1_3/cucm-rel_notes-713b.html#wp1754557

HTH

Regards,
Bill

HTH -Bill (b) http://ucguerrilla.com (t) @ucguerrilla

Please remember to rate helpful responses and identify

cesar.fiestas
Beginner

Guys,

I finally upgraded / took my ucm cluster to version 7.1.3.31900-1, but just in case before i went all the way to 7.1.3.31900-1, i took my cluster to 7.1.3.30000-1, and with 7.1.3.31900-1 version i was finally able to add my new 9971's phones to the cluster, thanks guys for all your help..

Content for Community-Ad

Spotlight Awards 2021