cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

457
Views
0
Helpful
6
Replies
sayeedibrahim
Beginner

Can latest SRST version be used with CUCM V5.1.3

Hi

One of my client uses CUCM V5.1.3 and now needs SRST to be deployed for them. Are there any limitations related to compatibility between CUCM v5.1.3 and SRST ver 9.x.

Appreciate the replies.

Thanks

Ibrahim Sayeed

6 REPLIES 6
Aman Soi
Advisor

Hi Sayeed,

As far as I know SRST does not depend on  Call managerversion but should support phone loads.

Let others members see and provide inputs.

regds,

aman

Hi Aman

Thnx for a quick reply. After reading the following posts I understood that SRST does not depend on  Call manager version but would give problems with phone loads in case the SRST version was lower than the CUCM version. In my case the cucm version will be older than the SRST version so I assume not to face this problem but i do not want to take chances so i will wait for more replies.

https://supportforums.cisco.com/thread/2207604

https://supportforums.cisco.com/thread/2011367

Hi Sayeed,

This is what I was thinking in case of phones having latest firwmares.

regds,

aman

Chris Deren
Hall of Fame Master

SRST does not care about loads, it only cares about specific supported phone models. You will be fine with latest IOS/SRST and CUCM 5.1.

Chris

Sent from Cisco Technical Support iPhone App

Thanks all for sharing your knowledge on this topic.

Our cisco account manager also gave us a very nice document to read which clarified further for me to proceed with finalizing our solution. http://www.cisco.com/en/US/docs/voice_ip_comm/cusrst/requirements/guide/srs91spc.html

After referring to the compatibility tables in this link I am going to finalize to proceed with proposing SRST v9.1 as it supports CUCMv5.x.

Great, don't forget to mark the question as answered.

Chris

Content for Community-Ad