cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

527
Views
0
Helpful
0
Replies
Highlighted
Beginner

Captaris RightFax 9.4 Installation error

                   Hi,

I am installing Captaris RightFax 9.4 for one of the client and for its three steps of installtion method Step 1 and Step 2 are properly installed and when I am trying complete the Step 3 (Configuration) I am getting below error although I am able to successfully connect Microsoft SQL 2005 Database through the application and when I click next below error is thrown:

The database RightFax is version 0.0 instead of the required 9.4. The databse must be upgraded before it can be used. See the installation Guide for more information.

Thanks,

Sandeep

Everyone's tags (3)
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards