ANNOUNCEMENT - The community will be down for maintenace this Thursday August 13 from 12:00 AM PT to 02:00 AM PT. As a precaution save your work.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
299
Views
0
Helpful
4
Replies
Highlighted
Frequent Contributor

CCM 4.1 Device > Phone > Find - does not display devices

When attempting to display all devices, phones, cti route points, etc... I click find and nothing is displayed below the parameters.  I downloaded the latest version of Java and still nothing.  I am sure this is a browser/client server issue and not a CCM issue but uncertain on where to look.

Everyone's tags (1)
4 REPLIES 4
Highlighted
Advisor

Re: CCM 4.1 Device > Phone > Find - does not display devices

1) What browser are you using in conjunction with CCM 4.1?

2) Login to the OS of the server as administrator.  From there, launch IE and perform the same test - see what results you get.

This will help to confirm the browser issue (would not be surprising).

Hailey

Please rate helpful posts!

Highlighted
Frequent Contributor

Re: CCM 4.1 Device > Phone > Find - does not display devices

IE7

and the account I log in with is the admin.  There are no user accounts on the server.

Highlighted
Advisor

Re: CCM 4.1 Device > Phone > Find - does not display devices

Back when I managed a large 4.1 deployment, IE7 caused issues and we had to keep IE6 loaded on our machines.

As for the login to the server, you do have a user account on the server - it's Administrator. Login to the OS using whatever account you use (even if it's Admin) and IE6 should be loaded on the CCM server. Run the same query and see what the result is.

Hailey

Please rate helpful posts!

Highlighted

Re: CCM 4.1 Device > Phone > Find - does not display devices

I was facing the same issue, resolved by updating my browser to IE 8 and java version see attached snapshot.

HTH

Please rate if helpful

Regards,

Shaihan