cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

218
Views
3
Helpful
4
Replies
tato386
Frequent Contributor

CCME GUI doesn't work in Win2003

The CCME GUI seems to work OK in WinXP but using Win2003 it gets "stuck" after the first screen. Basically, when using Win2003 I can login and select one screen from the menu. The GUI takes me to this screen where I can click and view settings but no settings are saved and I can no longer chose any other menu option. I am using Win2003 with SP3 and Java 6 Update 3.

Any ideas?

Thanks,

Diego

4 REPLIES 4
pkavanag
Cisco Employee

Hi Diego.

I assume you're using IE inside W2K3, and not another type of browser (e.g. Firefox etc.)

Please confirm IE version, and CUCME version.

Pete.

tato386
Frequent Contributor

IE6 in Win2k3. CCME is V4.2 on UC520

Diego

Diego, referencing http://www.cisco.com/en/US/products/ps7293/products_getting_started_guide09186a00808c2b57.html#wp48985 it looks as if your versions are OK: IE 6.0 or greater.

I would recommend checking the security and zone settings of IE within W2K3, as I know by default they are locked-down more than XP. This may be causing a Java/Javascript problem which produces the results you are seeing.

The fact that the GUI works OK in XP but not in W2K3 suggests an OS/Browser/Java versioning or settings problem.

If this doesn't work I would recommend opening a TAC case.

Pete.

tato386
Frequent Contributor

Thanks Pete, will do.

Diego

Create
Recognize Your Peers
Content for Community-Ad