cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2165
Views
15
Helpful
35
Replies
Highlighted
Beginner

ccme: max # of conference

Dear all,

I add the following command on ccme but i can only made a conference call with three user at a time from my 7941 phone.

telephony-service

max-conferences 8 gain -6

Any other config is required to make conference call with more than 3 users.

Thanks.

35 REPLIES 35
Highlighted

It usually means the DSPfarm or SCCP configuration is incorrect or is not registered to CME. Perform "show dspfarm profile" and make sure that the registration is ACTIVE or registered. Anything else means that the SCCP registration for the DSPs failed.

Highlighted

Here is my "show dspfarm profile".

Dspfarm Profile Configuration

Profile ID = 1, Service = CONFERENCING, Resource ID = 2

Profile Description :

Profile Admin State : UP

Profile Operation State : ACTIVE IN PROGRESS

Application : SCCP Status : ASSOCIATION IN PROGRESS

Resource Provider : FLEX_DSPRM Status : UP

Number of Resource Configured : 5

Number of Resource Available : 5

Codec Configuration

Codec : g711ulaw, Maximum Packetization Period : 30 , Transcoder: Not Required

Codec : g711alaw, Maximum Packetization Period : 30 , Transcoder: Not Required

Codec : g729r8 pre-ietf, Maximum Packetization Period : 0 , Transcoder: Not Required

Highlighted

That means the DSPfarm profile is not yet registered - thus there are no DSP resources that the CME thinks is available for conferencing.

Can you send your whole configs? Of course, edit out passwords.

Highlighted

Here is my config...

Thanks for all of your help!

Highlighted

In reference to my config file:

The

conference drop-mode creator

conference add-mode creator

statements are currently only on the phones we are testing with in our lab.

Should those statements also work in the ephone-template 1?

Highlighted

I see several things wrong with your configuration already. For 5510 dsps to register to CME using sccp, they need to use minimum version 4.0 (which refers to CCM version. Even though there is no CCM here, the sccp version needs to be minimum of 4.0).

So --

Use something like:

!

sccp local GigabitEthernet0/0

sccp ccm 192.168.66.1 identifier 100 version 4.0

sccp

!

sccp ccm group 1

bind interface GigabitEthernet0/0

associate ccm 100 priority 1

associate profile 1 register confprof1

keepalive retries 5

switchover method immediate

switchback method immediate

switchback interval 5

!

dspfarm profile 1 conference

codec g711ulaw

codec g711alaw

no codec g729ar8

no codec g729abr8

no codec g729r8

no codec g729br8

maximum conference-participants 32

maximum sessions 4

associate application SCCP

no shut

!

!

!

telephony-service

sdspfarm units 4

sdspfarm tag 1 confprof1

conference hardware

load 7941GE TERM41.7-0-3-0S

load 7936 cmterm_7936.3-3-5-0

max-ephones 240

max-dn 500

ip source-address 192.168.66.1 port 2000

max-conferences 8 gain -6

web admin system ******

web admin customer ******

dn-webedit

transfer-system full-consult

create cnf-files version-stamp Jan 01 2002 00:00:00

HTH

Tony

Highlighted

We'll give this a try. Fortunately, I am going to IPTX training this week...

Highlighted

I appreciate all of the help that has been given on this subject.

I ran across this document while taking the IPTX class and it turned out very helpful. When I did this the dspfarm registered and the conferencing works now.

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_configuration_example09186a008084fe1f.shtml#ver4

Note: If the conference bridge does not register after a reset, you might need to delete and recreate the profile in Cisco CallManager. You can also bounce the sccp and dspfarm registration in IOS in order to resolve this issue. Try these commands:

tvg-3845-1(config)#no dspfarm

tvg-3845-1(config)#no sccp

tvg-3845-1(config)#dspfarm

tvg-3845-1(config)#sccp

Highlighted

What would cause a "no conference bridge" message on the screen?

Highlighted

Hi, I have a follow-up question.

The MeetMe configuration is straight-forward. What's throwing me off here is the AdHoc conferencing...I need to create multiple DN's just to allow hardware-based AdHoc conferencing?!? If so, I would think that users wouldn't actually dial this DN, so I could use an alphanumeric number.

Any assistance would be greatly appreciated. Thx and Happy New Year!

Highlighted

Yes, you are correct. Use alphanumeric DNs for ad-hoc conferences.

Highlighted

Ok, so now my question is on sizing.

For MeetMe's, each session can be up to 32 participants, depending on codec, and only 1 DN is necessary to access it. So if I wanted to have a total of 10 MeetMe's available, I could have 10 ephone-DN's (or 5 dual-line ephone-DN's) with the same number, correct?

For AdHoc's, would I need 8 ephone-DN's (or 4 dual-line ephone-DN's) per session? So if I wanted to have an additional 5 conference sessions in addition to the 10 MeetMe's, I would set "maximum sessions" under the dspfarm profile to allow for the total number of sessions (of either type). Then would I need 40 ephone-DN's to accommodate all 5 AdHoc sessions (8 per session)?

Thx!

Highlighted

Hi there was wondering if anyone could help me. I am following this thread with great interest as I am keen to get 8 party adhoc working on our 2811 with 1x PVDM2-16, and 1 VWIC-1MFT-E1 (configured to use 9 timeslots).

The problem I have is when I try to define the "maximum sessions" in the dspfarm profile. this is the output I get:

PhoneSYS(config-dspfarm-profile)#maximum sessions ?

<0-0> Number of sessions assigned to this profile

When I try "maximum sessions 1", it comes back with "invalid input" under the "1".

I am thinking along the lines of not enough DSP resources. Would anybody be able to confirm if I am right or wrong ?.

Thanks in advance,

James

Highlighted

Do you have this statement in the running config?

voice-card 0

no dspfarm

"dsp services dspfarm"

If you don't...

make sure and do a shutdown on your dspfarm profile and then add "dsp services dspfarm" to the voice-card 0. Then "no shutdown" on your dspfarm profile.

This may not be much help, but, this document is the data sheet for the DSP modules...

http://www.cisco.com/en/US/prod/collateral/routers/ps5854/product_data_sheet0900aecd8016e845_ps3115_Products_Data_Sheet.html

Highlighted

I faced the same problem in conerence only,even though mtp & transcoder is working well.

I tried your command with no positive results

Content for Community-Ad