cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2337
Views
14
Helpful
10
Replies
Beginner

CE8.3.0 NTP issue discovered

Hello all,

Not sure if anyone else has ran into this while upgrading their systems to CE8.3.0, but I have ran into this on every SX, DX, or MX system I have upgraded.  NTP appears to not properly re-establish after the upgrade and reboot. Below are the steps I took to resolve the issue:

Homepage notifies you of possible issues:

2017-01-25_10-10-49.png

2017-01-25_10-11-10.png

If you go into Setup > Configuration > Network Services > NTP you can temporarily turn off NTP and click Save:

2017-01-25_10-11-40.png

2017-01-25_10-11-58.png

Wait a few seconds and now switch back to Manual or Auto (whatever your existing settings was) and click Save:

2017-01-25_10-12-19.png

Return back to the Diagnostics page and re-run diagnostics and approximately after 10 seconds you will see that NTP is reestablished:

2017-01-25_10-12-54.png

Please let me know if these steps work for others.

Thank you,

-Philip

Everyone's tags (4)
10 REPLIES 10
VIP Advisor

Re: CE8.3.0 NTP issue discovered

I'd seen a similar issue back in the earlier software releases (TC7.1.1 from memory - and I believe it was only fixed in TC7.3.0, where it shows a "Connection to NTP server not yet established" type message).

In most cases, the error went away by itself after leaving the endpoint alone for 10 minutes after the upgrade, or, in the case of the older software, even after a reboot.

I haven't seen any similar issues with any of my CE8.3.0 endpoints.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Contributor

Re: CE8.3.0 NTP issue discovered

Thanks for that tip....i will try that.  

~E. Tony Cuevas

Beginner

Re: CE8.3.0 NTP issue discovered

We have over 200 rooms in production around the globe and have had the same issue across multiple DX MS systems.

Leaving the system alone for 10 min is not the fix and rebooting doesn't fix the issue in our environment. 

For now, manually configuring the NTP servers is the work-around for us.

Note that CE8.3.1 was just released and the release notes mention "stability improvements". Will be interesting to see if this resolves some little annoyances, like MX300G2 systems randomly losing registration with CUCM, NTP , and random issues with latency and jitter that a reboot always resolves on random MX systems.

Beginner

Re: CE8.3.0 NTP issue discovered

Hi All,

Did anyone ever find a fix for this?

We have started upgrading all our endpoints to CE8.3.2 (to support our monitoring solution), and finding the above is occurring.

Manually changing the setting of the NTP service does resolve the issue, but only temporarily it seems.

Cheers

Beginner

Re: CE8.3.0 NTP issue discovered

If your systems are CUCM registered, double check the NTP reference configuration. Collaboration endpoints do not support directed broadcast configuration.

Alternatively you can configure NTP option on your DHCP scope.

Beginner

Re: CE8.3.0 NTP issue discovered

Hi Lindsay,

Thanks for the reply.

No these are all registered to VCSC - currently thinking perhaps a workaround is just to have a weekly TMS job which re-configures the mode as auto.

VIP Advisor

Re: CE8.3.0 NTP issue discovered

For all of ours that are registered to the VCS-Control and managed by TMS, we set the NTP server to Manual and push the NTP server(s) via a configuration template.

NetworkServices NTP Mode: Manual

NetworkServices NTP Server 1 Address: <ip address here>

NetworkServices NTP Server 2 Address: <ip address here>

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Highlighted
Beginner

Re: CE8.3.0 NTP issue discovered

Thanks Wayne.

I've also started seeing a few issues with SIP registration (timing out) on a couple endpoints after upgrading from 8.2.X.

I'm wondering if it may be related to DNS - as our time server is also a DNS entry.

Will give manually entering in the IP addresses a go

Beginner

Re: CE8.3.0 NTP issue discovered

Hello Phillip,

       For a persistent fix for this issue from the affected endpoints, you may want to configure the Startup Script (updating your specific NTP addresses) and add the following:

Cisco Employee

Re: CE8.3.0 NTP issue discovered

This issue is reported with Bug: CSCvh19658.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards