cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1860
Views
0
Helpful
6
Replies

Change of Cluster ID not saveing

Hi,

I tried to change cluster ID but it defaults back to "StandAloneCluster" if I reload the page. Running CUCM 10.5

Have anyone seen this and why is this happening? What am I doing wrong?

thanks,

Alex

1 Accepted Solution

Accepted Solutions

Ok, this seems to be a defect: CSCut23185

try with the workaround mentioned in the bug:

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCut23185/?reffering_site=dumpcr

View solution in original post

6 Replies 6

if you are talking about the suggested value on enterprise parameter, then it wont change on changing the cluster ID. suggested values are default settings you can role back to.

Parameter Name Parameter Value Suggested Value
xxxxxxxx StandAloneCluster  

while configuring the "Intercluster Lookup Service Configuration" you can change the server role from standalone to Hub etc.

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/admin/9_0_1/ccmfeat/CUCM_BK_CEF0C471_00_cucm-features-services-guide-90/CUCM_BK_CEF0C471_00_cucm-features-and-services-guide_chapter_011111.html

Hi.

i am changing the parameter value, click save. Then next time I load the page, parameter value is set back to StandAloneCluster.

hope this explains better what is happening.

-Alex 

Ok, this seems to be a defect: CSCut23185

try with the workaround mentioned in the bug:

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCut23185/?reffering_site=dumpcr

Looks like I do not have access to that link.

can you share the details?

thanks.

please reach out to cisco TAC to get the workaround/fix

Thank you!

Will try this.