cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
920
Views
0
Helpful
8
Replies
Highlighted
Beginner

CIPC and MeetMe

I've got 3 CIPC's installed on identically cloned Windows 7 workstations. One CIPC is able to initiate a MeetMe conference with no problems. The other 2 workstations get a fast busy as soon as they dial the MeetMe extension.

All 3 phones are in the same partition, have the same CSS configured, are running the same code level (8.6.1). I have deleted one of the non-functioning CIPC's from CUCM (v. 7.1.5) and copied the functional one with no change.

What am I missing?

Thanks!

Mike

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi Mike,

Check to see if the CIPC's have 'Optimize for Low Bandwidth' checked.  This will force the CIPC to use G729 which could be causing the issue.  This can be found on the CIPC under:  Preferences > Audio > Optimize for Low Bandwidth and make sure its unchecked.

HTH,

Chris

View solution in original post

8 REPLIES 8
Highlighted
Cisco Employee

Hi,

Are the CIPC' registered to the cucm?

Does the initiator have access to the conference bridge.

Highlighted

Yes, all 3 phones are registered to the same CUCM.

Forgive what may be a basic question: How do I determine if they all have access to the conference bridge? They are all in the same device pool/location...

Thanks!

Mike

Highlighted
Hall of Fame Community Legend

Hi Mike,

I'm sure this is a stupid question......but are the users following

the proper procedure for setting up a MeetMe? Select Line > More Softkey > MeetMe >

then dial the MeetMe DN? If you just dial the MeetMe you will always get a fast busy.

Cheers!

Rob

Highlighted

Not a stupid question at all!

Yes, the users are following the proper connection procedure. I am now up to 2 working and 2 not working. To muddy the waters even further, all 4 users have hard phones in addition to their soft phones (same DN, hard phone listed as primary on the CIPC, etc.) and all 4 users can establish MeetMe conferences from their hard phones, only the 2 work through the CIPC....

This is my day for the "weird" problems.....

Thanks!

Mike

Highlighted

You should check if the CIPC have the MRGL assigned, it need to include the conference bridge resource.

hth

David

Highlighted

We're all using the default MRGL, but thanks for the suggestion!

Mike

Highlighted

Hi Mike,

Check to see if the CIPC's have 'Optimize for Low Bandwidth' checked.  This will force the CIPC to use G729 which could be causing the issue.  This can be found on the CIPC under:  Preferences > Audio > Optimize for Low Bandwidth and make sure its unchecked.

HTH,

Chris

View solution in original post

Highlighted

That was the problem!

Thank you very much for the assistance!

Mike

Content for Community-Ad