cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

158
Views
0
Helpful
3
Replies
Highlighted
Beginner

CIPC notifications stopped working on Windows 10

One user is having an issue with CIPC notifications when they get a phone call, that is, the notification in the lower right corner that you can just click on to answer the call.  It stopped working.  The user just got refreshed to Windows 10 and, supposedly, this notification still worked, briefly.  However, the user was also getting notified of his Finesse calls which he didn’t want, so he turned them off via Chrome.  Then, he noticed that the CIPC notifications stopped also.  This may or may not be a coincidence. Win 10 is 64 bit. CIPC version is 8.6.4.  CUCM ver is 11.5.1.  Other users have the same setup but don't have issues with the notifications.  Here's what's been done so far:

The Notification option is checked in CIPC
He removed the block on Finesse notifications,  no change.
Turned on all Notifications in Settings>Notifications and Actions in Win 10, no change
Several Reboots,  no change.
Installed CIPC ver 8.6.5, Notifications started working.

 

However, The notifications worked a few times then stopped, pretty much like when he first went to windows 10.  
What else can I look for?   And what would cause notifications to stop after a few times?  Something PC based, I assume?

Everyone's tags (4)
3 REPLIES 3

Re: CIPC notifications stopped working on Windows 10

Not an answer but since CIPC is going away, could it Jabber a valid replacement in this case?

Regards.

 

Rolando A. Valenzuela.

Re: CIPC notifications stopped working on Windows 10

 

Hello there, 

 

As Rolland mentioned, it's in their final years - EOL (September 30, 2021).  

 

Could you please try with the new version of CIPC (Cisco IP Communicator 8.6.6.1). someone had uploaded this in google drive. 

https://drive.google.com/open?id=1p3sMIKMNB7j32I4zJb34DdxMVVytQxy1 

 

you can try with this and update the result. 

 

Regards,

Shalid 

Please remember to rate helpful responses and identify helpful or correct answers.

 

Beginner

Re: CIPC notifications stopped working on Windows 10

The CIPC was upgraded from 8.6.4 to 8.6.5.  I suspect it started working briefly due to a reinstall/upgrade, not so much because of the newer version.  There are others in the office that are on 8.6.4 that don't have this problem.  It is, so far, only one person experiencing the problem. I thought it might be something more Win 10 related. I did download the 8.6.6.1 version just in case.  Thanks for that.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards