cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
134
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cisco 561 with IP Phone 7942 with Expansion Modules

Hello,

 

We are trying to use the Cisco 561 Headsets with our phones.  We have gotten the headsets to work with most of phones.  However the one that has given me an issue is a 7962 with the expansion modules on it.  The modules are 7915 with 24 lines each one.  If I disconnect the modules and connect the headset to the phone itself it works phone.  But when it connects to the modules, it semi works, but the hookswitch controls on the headset won't work.  But if you answer on the phone you can hear on the headset.  Is there a setting somewhere to enable the hookswitch on the 7915s?  The plantronics headsets we were using were working fine with the modules.

2 REPLIES 2
Highlighted
VIP Engager

I haven't tried this combination myself, but, I did a bit of searching since I wasn't sure you can chain things like this. It looks like you can. There is a setting for Wireless Headset Hookswitch Control, in the UCM, in the product specific configuration. I'm going to guess this is already enabled since you find the headset working before.

 

All I ran into when looking were a couple of threads that suggest that there were bugs in the past for this with the modules, which should be resolved hopefully in the latest firmware. That's all I can suggest is to make sure that you're on the final release of software for that phone, and for the 7915. To the best of my knowledge, there is no longer any support available for that hardware if it does not.

 

I know that probably doesn't help but that is all I can think of.

Highlighted

It did give me something to check at least.  Sadly they are running the current firmware.  But I may try and do a hard reset of the phone to reapply the firmware just in case.

Content for Community-Ad