cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
538
Views
0
Helpful
6
Replies

Cisco 7861 delete first number on recall

lgravina
Beginner
Beginner

Hi, i'm setting up a Cisco 7861 but i have a problem with recall.

When i call a number from history with redial or looking in the recent call and redial from there, the number is done with the first number removed.

Do you have any idea of where the problem is?

On the same pbx i use SPA504G and SPA303 without any problem.

 

Thanks for any answer.

1 Accepted Solution

Accepted Solutions

If every redial strips out the first number then that seems to be a genuine issue. However you can try setting this and see if it helps:

Go to tphone webpage -> Voice-> SIP-> Caller-ID Header. Set this to FROM

View solution in original post

6 Replies 6

bijpraka
Cisco Employee
Cisco Employee

Whats the software version on the phone?

Also, can you share an example which works on SPA and not on the 7861. Is it the first digit of the last dialed number or the entire number?

Hi bijpraka,

thank you for the aswer, the software version is sip78xx.11-3-1MPP-697.

I will make an example just to clarify:

let's say that we dial or receive a call on the 7861 from/to the number 0123456789.

When i try to redial this number, on the first call the dialed call is 123456789, the operator will respond "the number is not existent" and recursively if i try to redial 123456789 from the history, the third call will dial 23456789 and so on...

This is not happening on the SPA504 and 303, i've replicated on the 7861 the same configuration that i have on the SPA.

Do you have any idea of what i can check?

Thank you

 

What is the dial plan configured as on the Ext from which  you are dialing out?

http://IPADDRESS/admin/advanced -> Voice -> Ext n -> Dial Plan

Hi bijpraka,

i have this dialplan: "[*#x]."

same is configured on the SPA, i've read the admin guide for the 78xx but is very complex to understand the dialplan logic for me..

 

Thank you

 

If every redial strips out the first number then that seems to be a genuine issue. However you can try setting this and see if it helps:

Go to tphone webpage -> Voice-> SIP-> Caller-ID Header. Set this to FROM

Hi, 

thank you it works!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers