Showing results for 
Search instead for 
Did you mean: 

Cisco 7941 Can not registered with CUCM


Hello to all ,

I have one Cisco 7941 with CUCM , the IP Phone can not registered with the CUCM , there is a loop . The version of firmware at DEVICE ---DEVICE SETTINGS ___DEVICE DEFAULTS is SCCP41.9-2-1S . I Tried to execute the procedure to

Reset the 7941  IP Phones to the Factory Default   and not functioning

Any idea ?

Thanks and best regards

10 Replies 10



Here are some questions for you:

Is this a new brand new phone or an existing one? Are you getting any errors? Does the phone gets an IP Address?

Try unplugin the phone and then remove it from CUCM completely. Add the phone back to the call manager DB manually (do not connect the phone yet? and once you finish connect it back.

Also, take a look at the phone's version and compare it with the default version the call manager is using for that model.

Thanks. RG

Hello RG , the IP Phone tried to register and enter in a loop , there is a Screen of Cisco and a symbol like this O with a point in the centre , a few minutes later the process repeats .

Thanks for you help , I wait for more advice


  Take a look at my previous post. It could be that the phone is trying to upgrade the firmware.

yes it is , the phone has tried to upgrade the firmware but it can not . What is the next step ?

Thanks in advance !

Hi RG ,

The Phone is one of the existing phones to add , is not new . There are no errors , only a loop . The phone has an IP , but is not registered . I tried to remove and then add the phone but this not work .

I can not see the version of this firmware´s phone because its not registered .

Thanks and best regards

I don't have a phone in front of me but if go to Setting/Status/Firmware Versions on the phone, you may be able to find the information. If not, try login in into the switch that the phone is connected to and do a show cdp neighbor detail and do a search for the phone's MAC and look at the phone version there.

I just upgraded my customers cluster this past weekend to the same version of 8.6.    I made the decision to also load IP fw load "sccp.9-2-1SR2"......and tested in the lab prior.....mostly because i didnt see the bundled / default 8.6 FW on CCO - 9-2-1S  i think it may be deferred.  In my lab test a 7941 upgraded and registered but my customer doesnt have any 7941's they have plenty of 7911 and 7945s all upgraded FW and registered fine....after running 8-5-3S with CUCM7.1.x..

You could try 9-2-1SR2...i know it worked for me.


Kenneth Mohammed
Rising star
Rising star

I have had this issue before. Basically the phone is running a firmware prior to SCCP41.8-5-2S, and you cannot directly upgrade between the firmware the phone currently has, and SCCP41.9-2-1SR2. You will need to first upgrade the phone to SCCP41.8-5-2S, then SCCP41-8.5.2SR1S, and then you can upgrade to any of the version 9 firmware.

Hope that helped, if so please rate.

Hi Kenneth , I Guess this is the correct answer , but i still try ti resolve this . Can you give the procedure to upgrade the phone to SCCP41.8-5-2S and then SCCP41-8.5.2SR1S.

Thanks and best regards

Hugo, download the SCCP41.8-5-2S firmware from the Cisco site, upload it to your CUCM environment en specify the Phone Load Name for the phone (go to Device > Phone in CUCM admin pages). During this procedure, make sure you do not make this Phone Load the default for the whole cluster.

Once the telephone has upgraded to that version, remove the specific Phone Load Name for that phone and reset the phone once again.


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers