cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Cisco 7945 and VPN Client: minimum requirements?

raziel78kain
Explorer
Explorer

Hello,

which are the minimum requirements to get the VPN Client on a Cisco 7945?

  • Minimum firmware version on Cisco 7945
  • Minimum CUCM version
  • Other requirements

TIA and regards.

2 ACCEPTED SOLUTIONS

Accepted Solutions

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

CUCM 8.0(2) and the rest of the info is here:

Cisco Unified Communications Manager Security Guide,  Release 8.0(2)

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cucm/security/8_0_2/secugd/sec-802-cm.html

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

View solution in original post

Brett Fritzsch
Cisco Employee
Cisco Employee

Also,  this is a great document on requirements and setting up/troubleshooting the phone VPN client:

https://supportforums.cisco.com/docs/DOC-9124#Software_Versions

Hope this helps!

-Brett Fritzsch

View solution in original post

2 REPLIES 2

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

CUCM 8.0(2) and the rest of the info is here:

Cisco Unified Communications Manager Security Guide,  Release 8.0(2)

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cucm/security/8_0_2/secugd/sec-802-cm.html

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

Brett Fritzsch
Cisco Employee
Cisco Employee

Also,  this is a great document on requirements and setting up/troubleshooting the phone VPN client:

https://supportforums.cisco.com/docs/DOC-9124#Software_Versions

Hope this helps!

-Brett Fritzsch

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: