cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

5246
Views
5
Helpful
27
Replies
Shiv Raman
Beginner

Cisco 7970 Phone not booting after Factory Reset

Cisco 7970 Phone not booting after Factory Reset

I followed the below mentioned Factory reset method

1) power off the phone (if using inline power, just remove the ethernet)

  2) hold the hash (#) button down

  3) supply power to the phone (if inline power, just insert the ethernet) while still

holding down the hash button

4) when the line buttons scroll down orange, you can take your finger off the hash button

  5) now press the following buttons: 3491672850*#

  6) the line buttons should continue to scroll, but now they should be red

  7) after about 60sec, this will change to green, and the phone should the boot up

 

The usual reset method with the Sequence 123456789*0# just took me to the Splash scrn with the Bulls eye and the Cisco logo. So I tried the other method of factor reset what u mentioned the sequence 3491672850*# . The line buttons did a scroll of red and after that the phone didnt boot up. Instead the mute button flashed red and then speaker button turned green for few sec and then the lne 1 blinked orange and after that there was no sign of power at all. When i reconnect the power adapter it does the same thing. (mute button flashed red and then speaker button turned green for few sec and then the lne 1 blinked orange and after that there was no sign of power at all.) . Pls help me to get this fixed.

27 REPLIES 27
Dragan Ilic
Enthusiast

Could you try:

http://draganchilly.blogspot.com/2014/02/cisco-ip-phone-recovery-procedure.html

It should help...

BR,

Dragan

HTH,
Dragan

Hi Dragan,

Thanks for the link. I will give it a try with tftpd32 Software and let you know the results. Have a Grt Day :-)

Hi Dragan,

I tried the recovery procedure mentioned in ur blog, but I couldn't get my phone up and running . Pls find the scrn shots attached with this. Pls let me know if i am doing any thing wrong. 

 

 

 

Shiv you didn't configure it like you should - that's why it's not working.

Read carefully blog and change your settings...right now I see that global settings are OK, static IP is not - it must be from same DHCP pool (you have 10.x and pool is 192.x), DNS are not required, TFTP page just change base directory, DHCP - if you said that DF router is 192.168.10.100 then your PC must have that address - remember your PC is going to server as DHCP server for phone...

Check double all settings and also change server interface on TFTP to your new configured IP address where you connect phone...

 

HTH,

Dragan

HTH,
Dragan

Hej All,

mine reset doesn't work at all, maybe it's cuz I still don't understand the dhcp settings - on mine ethr connection panel and tftp dhcp tab. Mine settings r as follows:

PC-ethr settings {as I understand I can choose IP static as I like?}

IP adress: 192.168.10.100

mask: 255.255.255.0

Gate: 192.168.10.100

DNS: ------

TFTP DHCP:

IP pool: 192.168.10.110

size: 10

WINS: 192.168.10.100

router: 192.168.10.100

mask: 255.255.255.0

Add Option: 150

...and with that on tftp log viewer -nothing

tnx

 

 

Try tftpd software running "As administrator..." if on Win 7 or 8...

 

HTH,

Dragan

HTH,
Dragan

Hello Dragan,

 

I did and still nothing. Running WinXP, firewall is off

 

the IP adress on my PC is whatever I choose or shiuld I make some command to find out?

Cuz when I change the settings to automatic it logs out on tftp viewer just won't comunicate with ip phone.

 

 

IP address on PC should be from your planned DHCP subnet...and it should be static offcourse. Avoid using some IP address from your pool offcourse.

But remember to choose right interface for DHCP listening on main screen of tftpd32 software! Because if you have (and probably yes) more than one network interface on your PC than maybe you are not listening on right one for DHCP requests...

BR,

Dragan

HTH,
Dragan

 

there's only Ethernet connection enabled.

Dragan please c the attachments and let me know what the hell is wrong. Maybe I should change everything - give me the #

 

tnx

On tftp-dhcp.jpg I suppose that you put 192.168.10.100 as option 150 address?

Everything looks OK...give phone a hard reset and it should try asking for files from your PC...if FW is down and no some external block (like antivirus or something) it should work.

BR,

Dragan

HTH,
Dragan

1.tftp-dhcp opt 150 - Yes I did

2.the phone is 7911

3.am trying to load SIP 8-2-2 got the files in tftp directory (attachment)

4. hard reset as in: hardReset.png

5. got that from company I was working on before- maybe they did not use SIP

6. what 'bout that one:

http://www.zenbix.com/cisco/how-to-fix-upgrading-blank-screen-on-cisco-ip-7961g-7941g-7970.html#

maybe it needs some fix?

 

Hope that helps w/ some answers

Thanks in advance

I saw the link and that's the right process definitelly...I think that your setup is fine too.

Maybe that 7911 is right now on SCCP and maybe that troubles you...i can't be sure...is there an option to register that phone on CM with SCCP and then upload SIP firmware for it and then reregister it using SIP firmware?

Maybe that would be the best option...

Dragan

HTH,
Dragan

tried with a few versions of firmware of sccp and nothing

but tnx will keep on trying

Geoff Griffin
Beginner

This is my repost from https://supportforums.cisco.com/discussion/11236636/cisco-7970-phone-not-booting-after-factory-reset#comment-9889646

My process:

First step, setup tftpd. This guide was very useful: 

The guide is a little long winded, but the most helpful screenshot was this one:

TFTPD Settings, basically mimic these tick boxes, ensure your Base directory is correct and you are good to go.

*I used this program exclusively for its TFTP ability, disabling all other options. And extended timeout to 60 seconds

Second Step: Setup your phone correctly in CUCM so that it can register when it recovers (I don’t think that I need to say this, but ensure that you setup your device with the right model number...)

Third Step, log into the Cisco website and download the right model firmware:

In my case: 7942/7962 SCCP IP Phone firmware files only  
cmterm-7942_7962-sccp.8-5-2.zip

Fourth Step: I setup TFTPD to point to the firmware files; rather than use TFTPD as the DHCP server I utilised the production DHCP environment and set option 150 on my DHCP server to point to my laptop IP (TFTPD Server) temporarily. Once recovered completely - takes about 5-10 minutes (works for both from Blank screen and Bullseye Errors) I reverted the option 150 to point back to my CUCM server, power cycled my phone and it continued the update process to the latest firmware.

Some background info on the factory reset process

SOURCE:

"Performing a Factory Reset

 

When you perform a factory reset of the Cisco Unified IP Phone, the following information is erased or reset to its default value:

http://www.cisco.com/c/dam/en/us/td/i/templates/blank.gifCTL file—Erased

http://www.cisco.com/c/dam/en/us/td/i/templates/blank.gifLSC—Erased

http://www.cisco.com/c/dam/en/us/td/i/templates/blank.gifUser configuration settings—Reset to default values

http://www.cisco.com/c/dam/en/us/td/i/templates/blank.gifNetwork configuration settings—Reset to default values

http://www.cisco.com/c/dam/en/us/td/i/templates/blank.gifCall histories—Erased

http://www.cisco.com/c/dam/en/us/td/i/templates/blank.gifLocale information—Reset to default values

http://www.cisco.com/c/dam/en/us/td/i/templates/blank.gifPhone application—Erased (phone recovers by loading the term62.default.loads file or the term42.default.loads file, depending on the phone model)

Before you perform a factory reset, ensure that the following conditions are met:

http://www.cisco.com/c/dam/en/us/td/i/templates/blank.gifThe phone must be on a DHCP-enabled network.

http://www.cisco.com/c/dam/en/us/td/i/templates/blank.gifA valid TFTP server must be set in DHCP option 150 or option 66 on the DHCP server.

http://www.cisco.com/c/dam/en/us/td/i/templates/blank.gifThe term62.default.loads file or the term42.default.loads and the files specified in that file should be available on the TFTP server that is specified by the DHCP packet."

 

Factory Reset: Power Cycle holding # then 123456789*0#

  • Commonly serves up “Bullseye Screen” after failing to load termXX.default.loads

Super Factory Reset: Power Cycle holding # then 3491672850*#

  • Commonly serves up “Blank Screen” and looks completely bricked.

 

Hope this helps, I know I wish I saw this post before I spent hours on this bastard!

Cheers,

Geoff.

 

NB: CUCM 8.6

Create
Recognize Your Peers
Content for Community-Ad