Showing results for 
Search instead for 
Did you mean: 

cisco 8831 screen show as "Phone not registered"

On the CME 10.0, the voice pool shown as registered. However on the 8831 screen, it shown as "Phone not register".

I tried to reset the phone but no luck.


Any idea?


RTR#show voice register pool 1
 Pool Tag 1
  Mac address is AC44.F211.7E04
  Type is 8831
  Number list 1 : DN 1
  Proxy Ip address is
  Current Phone load version is Cisco-CP8831G/9.3.2
  DTMF Relay is enabled, rtp-nte
  Call Waiting is enabled
  DnD is disabled
  Video is disabled
  Camera is disabled
  Busy trigger per button value is 1
  Description is Board Room
  keep-conference is enabled
  registration expires timer max is 600 and min is 60
  username 3134 password 3134
  kpml signal is enabled
  Lpcor Type is none

  blf call list is enabled

  Transport type is udp
  service-control mechanism is supported
  registration Call ID is ac44f211-7e040008-3fd630b1-4e1699fe@
  Registration method: per line
  Privacy feature is not configured.
  Privacy button is disabled
  active primary line is: 3134

  contact IP address: port 5060

  Phone SIS Version:  5.2.0
  GW SIS Version:  1.0.0
  conference admin: no
  conference add mode: all
  conference drop mode: never
  paging-dn: config 0 [multicast]  effective 0 [multicast]

Dialpeers created:

Dial-peers for Pool 1:

dial-peer voice 40015 voip
 no outbound-proxy
 destination-pattern 3134$
 session target ipv4:
 session protocol sipv2
 dtmf-relay rtp-nte
 digit collect kpml
 codec  g711ulaw bytes 160
 no vad
  after-hours-exempt   FALSE

  Active registrations  : 3

  Total SIP phones registered: 15
  Total Registration Statistics
    Registration requests  : 12
    Registration success   : 12
    Registration failed    : 0
    unRegister requests    : 9
    unRegister success     : 9
    unRegister failed      : 0
    Attempts to register
           after last unregister : 0
    Last register request time   : 08:29:21.415 EST Fri Nov 14 2014
    Last unregister request time : 08:29:29.563 EST Fri Nov 14 2014
    Register success time        : 08:29:21.415 EST Fri Nov 14 2014
    Unregister success time      : 08:29:29.564 EST Fri Nov 14 2014



Partly configs of the router for the phone


voice service voip
 ip address trusted list
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 no supplementary-service sip moved-temporarily
 no supplementary-service sip refer
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
  bind control source-interface GigabitEthernet0/2
  bind media source-interface GigabitEthernet0/2
  min-se 300 session-expires 300
  registrar server expires max 600 min 60
  transport switch udp tcp
  asserted-id pai
  outbound-proxy ipv4:
  authenticate redirecting-number
  no call service stop

voice register pool-type  8831
 xml-config maxNumCalls 2
 xml-config busyTrigger 1
 xml-config custom sshAccess 0
 num-lines 2
 description Cisco IP Phone 8831
 reference-pooltype 6941

voice register pool  1
 busy-trigger-per-button 1
 id mac AC44.F211.7E04
 type 8831
 number 1 dn 1
 presence call-list
 dtmf-relay rtp-nte
 username 3134 password 3134
 description Board Room
 codec g711ulaw
 no vad
 CCIE#11897 6016 Tillsdows Dr, Mississauga,ON Canada L5N4M3

Good Afternoon,  I am running

Good Afternoon, 


I am running into the same problem and ran into your Cisco post while researching how to fix my issue.  I noticed in your config post you didn't list the "voice register dn  _", if you don't have that in your config perhaps that may be the cause for your issue.  

Also, have you tried to perform a factory reset on the phone or has your issue been resolved?  

Go to: Apps > Admin Settings > Reset Settings>All 

Thank you! 




CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards