cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

AMA-CUCM Troubleshooting: Best Practices for Reading Trace Files

1365
Views
0
Helpful
4
Replies
Beginner

Cisco 8832 works, but doesn't show registered in CUCM

Hello,

We're running CUCM 11.5 SU2 (11.5.1.12900-21) and installed the latest devpack (cmterm-devicepack11.5.1.16083-1.cop.sgn) in order to use the 8832 Conference Phone. We've just configured our 8832 and while the device comes up, and I can place calls from it, in the CUCM Web Admin GUI the status shows as none/none, as if it has never registered. 

Has anyone seen this? I checked around and found bug ID CSCvj33740 but it doesn't seem to match in that we get a DHCP address, and it appears to be up and working from the user side. 

4 REPLIES 4
Highlighted
Hall of Fame Community Legend

Re: Cisco 8832 works, but doesn't show registered in CUCM

Hi Joshua,

 

I think it may actually be this bug;

 

Cluster reboot needed for device pack in CUCM version 11.5(1)
CSCvk22694
 
Description
Symptom:
phone showing "none" in registration status in CUCM web page.

Conditions:
as per documentations:

https://www.cisco.com/c/en/us/support/docs/unified-communications/unified-communications-manager-callmanager/213290-configure-device-pack-on-cisco-call-mana.html

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/Devpacks_admin/CMDP_BK_CD82F19C_00_cisco-unified-communications-manager-device/Cisco_Unified_Communications_Manager_Device_Package_Installation_and_Administration.html

"When you apply a device package to enable new device support, a cluster-wide reboot is not required for CUCM version 11.5(1) or later. Instead, after you add the device pack, follow this in CUCM

Restart the Cisco Tomcat service on all nodes
Restart Cisco TFTP on all servers, where this service is running
Restart Cisco CallManager on the Publisher. If you're not running the Cisco CallManager service on the Publisher, you can skip this step."

however when adding device pack 11.5(1)(15078-1) (cmterm-devicepack11.5.1.15078-1.cop.sgn) into CUCM 11.5(1) SU1, in order to add 8832 Cisco IP Conference Phone, the phone gets registered fine, but it doesn't show up registered in CUCM web page.

it looks like following documentation steps doesn't allow for the phone to show up registered.

Workaround:
Reboot the cluster
 
Cheers!
Rob

Re: Cisco 8832 works, but doesn't show registered in CUCM

Further to Rob's reply, I've experienced the exact same thing with another new device pack on 11.5(1)SU2 and yes, a reboot of the cluster fixed it (not sure if a Callmanager service restart may have fixed it also but it was easier to just reboot in my case).

Beginner

Re: Cisco 8832 works, but doesn't show registered in CUCM

We're having the same issue as well. CUCM 11.5.1 SU1 with device pack 11.5.1.16083-1. Phone will register just fine but say "none" in status field. Have not done a cluster reboot since I'm not that worried about 2 phones out of 25k.
Cisco Employee

Re: Cisco 8832 works, but doesn't show registered in CUCM

Hello Joshua,

 

The documentation may be inaccurate in some places which is something that's going to be addressed eventually. You need to reboot the cluster in order the device pack to be applied correctly, which should resolve your issue. 

 

  • If you are running 11.5(1)SU4 or lower, 12.0(1) or 12.0(1)SU1, reboot the cluster.
  • If you are running an 11.5(x) release at 11.5(1)SU5 or higher, or any release higher at 12.0(1)SU2 or higher, reboot the Cisco CallManager service on the publisher node. However, if you are running the Cisco CallManager service on subscriber nodes only, you can skip this task.

Refer to step 12 under "Install a Device Pack or Individual Firmware" in the following documentation https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/admin/11_5_1/Admin/cucm_b_administration-guide-1151/cucm_b_administration-guide-1151_chapter_0110.html#task_0579BAD0EFA1447FE2550BC549627C28

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards