cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
9634
Views
15
Helpful
10
Replies
Ojasvi Bansal
Beginner

Cisco ATA 187 - Fast busy Tone

I am running CUCM System version: 7.1.5.30000-1. I have ATA 187 running ATA187.9-0-3-0.

I use ATA for Paging. ATA is connected to Bogen TAMB2 paging interface which, further connects to amplifier and speakers. I am using extension 697 for paging. When I do page from an IP phone and hang up after saying the message, I can hear fast busy tone from the amplifier. I thought it could be the Bogen paging interface so I used FXS port on my 2921 voice gateway and that works fine.

My initial thought was that it could be SIP TCP vs UDP. So I tried changing settings in SIP security profile, that didn't help.

I think, I am running out of options right now. Wireshark screeshot attached. 192.168.100.254 is the call manager, .186 is ATA and .172 is phone I paged from.

Any help would be apprecaited.

Regards
OJ

10 REPLIES 10
Bryce Owen
Beginner

I am having the exact same issue. I have figured out what the problem is but I have no fix. In the ATA 186 you can configure the reorder tone delay. In fact you can turn it off in the ATA 186. In the ATA 187 you cannot. The fast busy signal you hear is actually the reorder tone. In the ATA 186 you can use a 32 bit HEX number under the sigtimer setting to turn it off. I tried the setting in the the cng.xml file for the ATA 187 but it doesn't respond to it. I downloaded the xml file from the call manager then I put it into my own TFTP server and redirected the ATA187 to it through the IVR setup menu. Let me know if you figure anything else out and I'll do the same.

Thanks,

Bryce

Hello Bryce,

I opened a case with TAC for resolution. This is what TAC told me as resolution

" The paging system is expecting Calling Party Control (CPC) Disconnect from the ATA to know the call has been disconnected.  It appears from our testing and from previous TAC cases with a similar paging system that this means that the paging system needs to receive power denial.  Unfortunately, none of the ATA supports power denial.  Your only other option would be to use a FXS port on IOS device such as a router to a VG2xx device"

Regards

OJ

Hello,

Thanks for taking your time and opening a TAC case.

I am a little confused as to what Cisco support is telling you. We have ATA 186's and they work just fine with the tanB paging systems. They also work fine with analog phones. The ATA 187 does not. If you hook up an analog set to an ATA 187, you will get the same fast busy when the caller hangs up, you won't with a 186. So to me, the ATA 187 doesn't work like it is suppose to with either an analog phone or a tanB paging system. The only thing I have found the ATA 187 can do is faxing with T.38. It won't even work well with fax pass through. Some people have had some success with fax pass through but it seemed to be a more complex work around.

That's exactly another TAC agent told me: Cisco's ATA 186 were SCCP and CM had more control on them and they also supported power-denial. ATA 187 is a piece of garbage. I spent close to a week to get them working with Fax-through fax using MGCP. Cisco's explanation is that "ATA 187 only supports standard faxing" that means some fax machines can send and receive and some cannot.

The workaround for tamb2 was to adjust the paging time on the unit. after x amount of seconds the tamb2 disconnects the call.

Regards
OJ

Same problem here.  Cisco ATA 187 on CUCM 8.6 connected to a Bogen TAMB2.  Paging works fine but then when you hang up you get reorder tone.  I called Bogen tech support and they confirmed what Ojasvi said in one of his earlier posts that the phone system (ATA 187) is not sending CPC disconnect.  They said there is nothing that can be done from the tamb2 side and that we need to set the phone system to send the CPC signal.  It appears from your posts above that this is not possible with the ATA 187 (I did not open a TAC case) but fortunately I was able to connect the tamb2 to a VG224 running SCCP instead and it is working fine without setting anything special on my VG224 ports.

Hello Jason,

Unfortunately I didn't have an option of replacing ATA 187 with VG 224. I already bought 10 ATAs and Cisco wouldn't take them back.

I am glad that its working for you by using VG224.

Regards

OJ Bansal

We bought a VG 204 to try out since a VG 224 is overkill for just a few lines at our remote sites. The VG 204 is a lot cheaper and has the same capabilities as the VG 224, just on a smaller scale.

Randle Rivers
Beginner

I know this is an old thread but i seem to have found a workaround. on the ATA 187 under product specific config there should be a "mute progressive tone" option. check that box and you shouldnt get that problem any more.

Thanks.

It's a drop down box should the field be enabled?

Yes, enable the field. I was having the same behavior with a paging system connected to a 187 and this option got it working for me. Thanks!

Create
Recognize Your Peers
Content for Community-Ad