cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
8842
Views
10
Helpful
7
Replies
Highlighted
Beginner

CISCO ATA 190 Line 2

Hi All,

 

I have Cisco ATA 190 with 2 phone line , when using ATA 187 I can use 2 line with different DN with change MAC address into 10 digit + 01

but with ATA 190 is not working , is there any different condition to add 2nd line in ATA 190 ?

 

 

regards,

 

Tommy

 

7 REPLIES 7
Highlighted
Cisco Employee

Hi Tommy,

 

Its the same with ATA 190 as well.

 

Lets say the MAC of Line 1 is "ATA34DBFD1804XX" then MAC of line 2 will be "ATADBFD1804CD01"

Can you provide following information to help me understand the issue better.

 

1.Do we have auto registration configured on CUCM ?

2.Is line 1 registered to CUCM?

3.What is the status of both lines on CUCM?

 

Thanks & Regards

Mudit Mathur

 

 

Thanks & Regards, Mudit Mathur
Highlighted

Dear Mudit

 

1.Do we have auto registration configured on CUCM ? No

2.Is line 1 registered to CUCM? yes

3.What is the status of both lines on CUCM? 1 line is registered , 1 line unknown

 

By the way , I had test to make ATA 190 to use static IP via IVR , but after i want to setting back to DHCP  again the IVR not responded when input password, and the web ATA 190 is can not be edit.

 

and how to used Reset button in ATA 190 ?

 

regards,

 

Tommy

 

 

 

 

Highlighted

Hi Tommy,

I am coming across the same issue and was wondering if you recall having a resolution to this?

I have tried everything and that 2nd line does not "Register" in CUCM - status is None.  

Any feedback will be greatly appreciated!

Thanks!

-Diana 

Highlighted

I have this same issue.  I have an ATA190 with CUCM 10.5.  

The first line registered fine.  The second line does not register.  I have changed the MAC address for the second line using the correct method (shifting left two characters and adding 01 at the end).

A poster mentioned auto registration.  Why do you need to have auto registration enabled for the second line?  I do not have auto registration enabled in Call Manager.

Highlighted

I had the same issue, made following changes and got the second line registered.

1. Updated TFTP server IP address on ATA190 web administration ( Voice -> Provisioning) page.

2.Added another ATA190 with shifted mac address.

Ex: MAC address of ATA190 is AABBCCDDEEFF, configured another ATA190 device with shifted mac address BBCCDDEEFF01

3. Auto Registration is not needed, on device(BBCCDDEEFF01) applied device pool with CMG group which doesn't have auto registration enabled, still line got registered.

Hope this helps.

Highlighted

This is Right Answer. This worked as you mentioned.

Highlighted
Participant

I know this is an old thread but I had the same issue and was able to resolve by going to the web interface of the ATA, Line 2 and select enable.  It was set to "no" for the line enable option.

Content for Community-Ad