cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
191
Views
0
Helpful
4
Replies
Highlighted
Beginner

cisco callmanager expres 4.0(1)

I'm a registered cisco user.

I'need to download the software in object.

which one say where i'can find it in the Cisco web site?

thanls in advance

giancarlo

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi

It's not quite clear what you want to download, but try this:

Gt to : www.cisco.com/go/software

click on 'Voice and Unified Communications'

Browse to IP Telephony/Call Control/Communications Manager Express

All the CME downloads are there...

Aaron

Please rate helpful posts..

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

View solution in original post

4 REPLIES 4
Highlighted

Hi

It's not quite clear what you want to download, but try this:

Gt to : www.cisco.com/go/software

click on 'Voice and Unified Communications'

Browse to IP Telephony/Call Control/Communications Manager Express

All the CME downloads are there...

Aaron

Please rate helpful posts..

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

View solution in original post

Highlighted

i've a cisco 1751-V.

This otuer support the cme 4.0(1), but on the site the lower release is the 4.1.

It's this release supported from my router?

Highlighted

Hi

THis page lists each of the CME versions; you can click on the link to the 'specfication' document that lists the supported platforms.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm


According to those documents, the last version to support the 1760 was 4.0(2); 4.1 doesn't list the 1760 as supported.

Regards

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Highlighted

My router is a Cisco 1751-V and not 1760!!!!!

And ther latest version of cme supporte by this router is the 4.0(1); and the 4.0(1) are not on the cisco site!