cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
319
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cisco Callmanager Express compatibility

Dear All

I have MCS 7815-I2 i am going to upgrade CME 9.0

i have 7912,7970,7911and 7960 model IP Phones it will support CME 9.0

i am Waiting for valued replay

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Advocate

CME is not installed on MCS servers, it runs on a Cisco router. The phones you have listed will be supported by CME 9.0.

Please remember to rate helpful responses and identify helpful or correct answers.

Please rate all useful posts

View solution in original post

2 REPLIES 2
Highlighted
Advocate

CME is not installed on MCS servers, it runs on a Cisco router. The phones you have listed will be supported by CME 9.0.

Please remember to rate helpful responses and identify helpful or correct answers.

Please rate all useful posts

View solution in original post

Highlighted

thanks.............