cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

151
Views
0
Helpful
4
Replies
Highlighted
Beginner

Cisco CP8851 Incorrect Time

Hi All,

First post!

 

I am currently running Cisco CUCM 11.x. 

As I am working on a ship, I require to change the Time Zone now and again of the phones. 

I have 2 Date/Time Groups, one which has 7 devices, the other 115. 

When I change the timezone I obviously do both of them as I don't know where I can see which phones are included on each. 

 

Right now, I change the timezone, save changes and reset the phones. 

Most of them, including the wireless phones, recieve the change and the time is changed. However, I have a group of Cisco 8851 Phones which have a completely different time. 

 

I think the phone is not recieving or denying the change and stays on the old timezone. 

 

I have checked NTP servers, added NTP references, restarded one by one and nothing. 

 

Anyone know where to tackle this? 

 

Thank you!

4 REPLIES 4
VIP Rising star

Re: Cisco CP8851 Incorrect Time

First of all, to identify the Date/Time Group Configuration of your phones:

1)You will need to go to System->Date/Time Group and identify the TimeZone you have created for the specific Group. (You have done this already)

2)Your phones will take time based on the Device Pool they belong to. To check the Settings of the Device Pool, you will need to go to System->Device Pool and under "Roaming Sensitive Settings" you will find the Date/Time Group.

If everything of the above is as desired, you may go to a certain phone and under "Device Information" check the "Device Mobility Mode" setting, worths trying set it to "Off"

 

I hope this helps,

G

 

Please Rate Posts (by clicking on Star) and/or Mark Solutions as Accepted, when applies
Beginner

Re: Cisco CP8851 Incorrect Time

Hi George, 

 

Once I go to Device Pool, I cannot see anything related to "Roaming Sensitive Settings"

 

Maybe a different CUCM or am I missing a step?

 

I think I found the solution, factory reset on the phones is working on certain ones, but others take ages to register and don't get the right time. I think this might be some kind of problem with configuration, do you agree? 

 

If so, is there any setting in particular which I should be looking for? 

 

Thank you in advance

VIP Rising star

Re: Cisco CP8851 Incorrect Time

Have you tried the last part:

"If everything of the above is as desired, you may go to a certain phone and under "Device Information" check the "Device Mobility Mode" setting, worths trying set it to "Off"

Always soft-reset the phones upon changes.

G

Please Rate Posts (by clicking on Star) and/or Mark Solutions as Accepted, when applies
Beginner

Re: Cisco CP8851 Incorrect Time

Hi Again George,

 

It seems that most of the phones have been resolved by resetting the settings back to default settings. 

However, I have a couple that they don't want to register. 

 

They register the TFTP server and all the IPv4 configuration, but the ITL file does not populate on the phone, therefor the phone won't register. See picture attached. 

 

See what you think. Any help is appreciated :)

 

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here