cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
1023
Views
5
Helpful
5
Replies
Highlighted
Contributor

Cisco CUBE Ports in Use Maxed out

Hello,

I wondered if anyone has come across this issue before or might know the reason it comes about.

Not sure if it is buggy behavior or a config issue. I am seeing a build up of Port in Use on the CUBE which can only be cleared (seemingly) by rebooting the box. Even when there are no connected sessions on the CUBE if I issue the command show voip rtp connections I am seeing thousands of ports in use. Eventually this will increase to 8091 and calls will no longer connect until the box is rebooted.

Any one else seen this please? I could understand if there were stale connections but when I do a show sip-ua calls it shows the correct number of established calls ie none in this case.

#show voip rtp connections
VoIP RTP Port Usage Information:
Max Ports Available: 8091, Ports Reserved: 101, Ports in Use: 2026
Port range not configured, Min: 16384, Max: 32767

Ports Ports Ports
Media-Address Range Available Reserved In-use

Default Address-Range 8091 101 2026


No active connections found

#show sip calls
Total SIP call legs:0, User Agent Client:0, User Agent Server:0
SIP UAC CALL INFO
Number of SIP User Agent Client(UAC) calls: 0

SIP UAS CALL INFO
Number of SIP User Agent Server(UAS) calls: 0

Thanks

Lee

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted

Highlighted

Hi,

We have been using IOS version 15.5(3)S2, hence never noticed it, at the same time, have had no other issues thus far (around 50+ sites running)

Regards

Wilson Samuel

View solution in original post

5 REPLIES 5
Highlighted

Highlighted

Hi Brandon

Yes that looks like the one! Will upgrade and let you know if it fixes the issue.

Many thanks for your help.

Lee

Highlighted

Hi,

We have been using IOS version 15.5(3)S2, hence never noticed it, at the same time, have had no other issues thus far (around 50+ sites running)

Regards

Wilson Samuel

View solution in original post

Highlighted

Hi,

Upgraded to c3900e-universalk9-mz.SPA.154-3.M5.bin which is one of the fixed releases.

Still seeing the same symptoms.

#show voip rtp connections
VoIP RTP Port Usage Information:
Max Ports Available: 8091, Ports Reserved: 101, Ports in Use: 2238
Port range not configured, Min: 16384, Max: 32767

Ports Ports Ports
Media-Address Range Available Reserved In-use

Default Address-Range 8091 101 2238


No active connections found

Wondering if anyone has come across this before and it was down to a config issue?

Highlighted

Looks like a different bug, fixed by upgrading to 15.5.3.M5

Content for Community-Ad