cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
4233
Views
20
Helpful
21
Replies
Matt Bauman
Beginner

Cisco CUBE to Call Manager Sip Trunk

Running into an issue sending an inbound SIP PSTN call from the CUBE to the Call Manager, have setup per provider docs but the call is failing with a  SIP/2.0 404 Not Found, not sure if it cannot find the SIP trunk to Call Manager or if its a config issue....   See config and results below:


version 15.1
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone year
service timestamps log datetime msec localtime show-timezone year
service password-encryption
!
!
boot-start-marker
boot system flash c3900e-universalk9-mz.SPA.151-3.T.bin
boot-end-marker
!
!
logging buffered 16777216
!
aaa new-model
!
!
aaa authentication login default group tacacs+ local-case enable none
aaa authentication login CONSOLE none
aaa authorization console
aaa authorization exec default group tacacs+ local
aaa authorization exec CONSOLE none
aaa authorization commands 15 default group tacacs+ local
aaa authorization commands 15 CONSOLE none
aaa accounting exec default
action-type start-stop
group tacacs+
!
aaa accounting commands 1 default
action-type start-stop
group tacacs+
!
aaa accounting commands 15 default
action-type start-stop
group tacacs+
!
!
!
!
!
!
aaa session-id common
!
clock timezone CST -6 0
clock summer-time CST recurring
!
no ipv6 cef
ip source-route
!
!
ip cef
!
ip multicast-routing
!
!
ip domain name ad.twtelecom.com
ip host srvuccm2pub1.ad.twtelecom.com 10.47.61.10
ip host srvuccm2sub1.ad.twtelecom.com 10.47.61.11
ip host srvuccm2sub2.ad.twtelecom.com 10.47.61.12
ip host srvuccm2sub3.ad.twtelecom.com 10.1.61.14
ip host srvuccm2sub4.ad.twtelecom.com 10.1.61.15
ip host srvucsvc1.ad.twtelecom.com 10.1.62.10
ip host _sip._udp.cmg-dlfw.srvuccm2.uc.twtelecom.com srv 10 50 5060 srvuccm2sub1.ad.twtelecom.com
ip host _sip._udp.cmg-dlfw.srvuccm2.uc.twtelecom.com srv 10 50 5060 srvuccm2sub2.ad.twtelecom.com
ip host _sip._udp.cmg-dlfw.srvuccm2.uc.twtelecom.com srv 10 50 5060 srvuccm2sub3.ad.twtelecom.com
ip host _sip._udp.cmg-dnvr.srvuccm2.uc.twtelecom.com srv 10 50 5060 srvuccm2sub4.ad.twtelecom.com
ip host _sip._udp.cmg-dnvr.srvuccm2.uc.twtelecom.com srv 10 50 5060 srvuccm2sub3.ad.twtelecom.com
ip host _sip._udp.cmg-dnvr.srvuccm2.uc.twtelecom.com srv 10 50 5060 srvuccm2sub2.ad.twtelecom.com
ip name-server 10.1.33.50
ip name-server 10.47.31.10
!
multilink bundle-name authenticated
!
!
!
!
!
voice-card 0
!
!
no voice hunt unassigned-number
no voice hunt invalid-number
voice call send-alert
voice rtp send-recv
!
voice service voip
ip address trusted list
  ipv4 10.47.61.10
  ipv4 10.47.61.11
  ipv4 10.47.61.12
  ipv4 10.1.61.14
  ipv4 10.1.61.15
allow-connections sip to sip
fax protocol pass-through g711ulaw
modem passthrough nse codec g711ulaw
sip
  early-offer forced
  midcall-signaling passthru
  sip-profiles 101
!
voice class sip-profiles 101
request INVITE sip-header Allow-Header remove
response 200 sip-header Allow-Header remove
response 180 sip-header Allow-Header remove
response 183 sip-header Allow-Header remove
!
!
!
!
voice translation-rule 1000
rule 1 /469484\(5...\)$/ /85\1/
!
!
voice translation-profile InboundPSTNCalls
translate called 1000
!
!
license udi pid C3900-SPE250/K9 sn FOC17307TDF
!
!
hw-module pvdm 0/0
!
!
redundancy
!
!
!
!
ip ssh version 2
!
!
!
!
!
!
!
interface Loopback192
ip address 10.47.69.15 255.255.255.255
!
interface GigabitEthernet0/0
description port 1
ip address 10.47.69.2 255.255.255.252
ip pim sparse-mode
ip ospf network point-to-point
duplex auto
speed auto
!
interface GigabitEthernet0/1
description port 2
ip address 10.47.69.6 255.255.255.252
ip pim sparse-mode
ip ospf network point-to-point
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/3
description FVX Interface
ip address 10.0.29.194 255.255.255.252
duplex full
speed 1000
!
router ospf 4323
auto-cost reference-bandwidth 20000
area 10.47.69.0 stub
network 10.47.69.0 0.0.0.255 area 10.47.69.0
!
ip forward-protocol nd
!
no ip http server
ip http access-class 23
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip route 0.0.0.0 0.0.0.0 10.47.69.0
!
!
logging trap debugging
logging origin-id hostname
logging facility local0
logging source-interface GigabitEthernet0/0
logging 10.1.62.20
!
!
!
!
nls resp-timeout 1
cpd cr-id 1
!
!
control-plane
!
!
!
!
mgcp profile default
!
!
dspfarm profile 20 mtp
description MTP-dlfwdc3vg01ES
codec g711ulaw
codec pass-through
maximum sessions software 10000
associate application SCCP
!
dial-peer voice 104 voip
description PBX calls to extension
huntstop
destination-pattern 8.....
session target dns:cmg-dlfw.srvuccm2.uc.twtelecom.com
dtmf-relay rtp-nte
codec g711ulaw
ip qos dscp cs3 signaling
!
dial-peer voice 103 voip
description Inbound PSTN calls
translation-profile incoming InboundPSTNCalls
session protocol sipv2
incoming called-number .
dtmf-relay rtp-nte
codec g711ulaw
!
dial-peer voice 101 voip
description PSTN Long Distance
huntstop
destination-pattern 1..........
session target ipv4:10.0.29.193
dtmf-relay rtp-nte
codec g711ulaw
!
dial-peer voice 102 voip
description PSTN International
huntstop
destination-pattern 011.T
session target ipv4:10.0.29.193
dtmf-relay rtp-nte
codec g711ulaw
!
dial-peer voice 100 voip
description PSTN local number
huntstop
destination-pattern ..........
session protocol sipv2
session target ipv4:10.0.29.193
dtmf-relay rtp-nte
codec g711ulaw
!
!
!
!
!
gatekeeper
shutdown

Oct 30 2013 15:53:24.995 CST: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
INVITE sip:4694845402@10.0.29.194:5060 SIP/2.0
Via: SIP/2.0/UDP 10.0.29.193:5060;branch=z9hG4bK-d8754z-FRBRTXJGEB0010004e9fb863c2142-1---d8754z-;rport
Max-Forwards: 70
Contact: <sip:6366257074@10.0.29.193:5060>
To: <sip:4694845402@10.0.29.194:5060>
From: "TW TELECOM INC "<sip:6366257074@10.0.29.193:5060>;tag=FRBRTXJGEB0010004e9fb863c2143
Call-ID: 66dda242.c21d000a.527171c4.f1c87
CSeq: 1 INVITE
Session-Expires: 1800;refresher=uac
Min-SE: 1800
Content-Type: application/sdp
Supported: timer
Remote-Party-ID: "TW TELECOM INC "<sip:6366257074@10.0.29.193:5060>;privacy=off
Content-Length: 185

v=0
o=fvx 763 1 IN IP4 tekvizion.com
s=FortisWave
c=IN IP4 10.0.29.193
t=0 0
m=audio 39412 RTP/AVP 0 101
a=rtpmap:0 PCMU/8000
a=rtpmap:101 telephone-event/8000
a=fmtp:101 0-15

Oct 30 2013 15:53:24.995 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
   Calling Number=4694845402, Called Number=4694845402, Peer Info Type=DIALPEER_INFO_SPEECH
Oct 30 2013 15:53:24.995 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
   Match Rule=DP_MATCH_DEST; Called Number=4694845402
Oct 30 2013 15:53:24.995 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
   Result=Success(0) after DP_MATCH_DEST
Oct 30 2013 15:53:24.995 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
   dialstring=4694845402, saf_enabled=1, saf_dndb_lookup=1, dp_result=0
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:
   Result=SUCCESS(0)
   List of Matched Outgoing Dial-peer(s):
     1: Dial-peer Tag=100
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
   Calling Number=6366257074, Called Number=, Voice-Interface=0x0,
   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,
   Peer Info Type=DIALPEER_INFO_SPEECH
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=100
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
   Calling Number=6366257074, Called Number=, Voice-Interface=0x0,
   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,
   Peer Info Type=DIALPEER_INFO_SPEECH
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=100
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0
Oct 30 2013 15:53:24.997 CST: //-1/2771296280A0/DPM/dpAssociateIncomingPeerCore:
   Calling Number=6366257074, Called Number=4694845402, Voice-Interface=0x0,
   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,
   Peer Info Type=DIALPEER_INFO_SPEECH
Oct 30 2013 15:53:24.997 CST: //-1/2771296280A0/DPM/dpAssociateIncomingPeerCore:
   Result=Success(0) after DP_MATCH_INCOMING_DNIS; Incoming Dial-peer=103
Oct 30 2013 15:53:24.997 CST: //-1/2771296280A0/DPM/dpMatchSafModulePlugin:
   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
   Calling Number=, Called Number=4694845402, Peer Info Type=DIALPEER_INFO_SPEECH
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
   Match Rule=DP_MATCH_DEST; Called Number=4694845402
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
   Result=Success(0) after DP_MATCH_DEST
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
   dialstring=4694845402, saf_enabled=0, saf_dndb_lookup=1, dp_result=0
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:
   Result=SUCCESS(0)
   List of Matched Outgoing Dial-peer(s):
     1: Dial-peer Tag=100
Oct 30 2013 15:53:24.997 CST: //83/2771296280A0/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 100 Trying
Via: SIP/2.0/UDP 10.0.29.193:5060;branch=z9hG4bK-d8754z-FRBRTXJGEB0010004e9fb863c2142-1---d8754z-;rport
From: "TW TELECOM INC "<sip:6366257074@10.0.29.193:5060>;tag=FRBRTXJGEB0010004e9fb863c2143
To: <sip:4694845402@10.0.29.194:5060>
Date: Wed, 30 Oct 2013 20:53:24 GMT
Call-ID: 66dda242.c21d000a.527171c4.f1c87
CSeq: 1 INVITE
Allow-Events: telephone-event
Server: Cisco-SIPGateway/IOS-12.x
Content-Length: 0


Oct 30 2013 15:53:24.997 CST: //-1/2771296280A0/DPM/dpMatchPeersCore:
   Calling Number=, Called Number=855402, Peer Info Type=DIALPEER_INFO_SPEECH
Oct 30 2013 15:53:24.997 CST: //-1/2771296280A0/DPM/dpMatchPeersCore:
   Match Rule=DP_MATCH_DEST; Called Number=855402
Oct 30 2013 15:53:24.997 CST: //-1/2771296280A0/DPM/dpMatchPeersCore:
   Result=Success(0) after DP_MATCH_DEST
Oct 30 2013 15:53:24.997 CST: //-1/2771296280A0/DPM/dpMatchSafModulePlugin:
   dialstring=855402, saf_enabled=0, saf_dndb_lookup=1, dp_result=0
Oct 30 2013 15:53:24.997 CST: //-1/2771296280A0/DPM/dpMatchPeersMoreArg:
   Result=SUCCESS(0)
   List of Matched Outgoing Dial-peer(s):
     1: Dial-peer Tag=104
Oct 30 2013 15:53:24.997 CST: //-1/2771296280A0/DPM/dpMatchPeersCore:
   Calling Number=, Called Number=855402, Peer Info Type=DIALPEER_INFO_SPEECH
Oct 30 2013 15:53:24.997 CST: //-1/2771296280A0/DPM/dpMatchPeersCore:
   Match Rule=DP_MATCH_DEST; Called Number=855402
Oct 30 2013 15:53:24.997 CST: //-1/2771296280A0/DPM/dpMatchPeersCore:
   Result=Success(0) after DP_MATCH_DEST
Oct 30 2013 15:53:24.997 CST: //-1/2771296280A0/DPM/dpMatchSafModulePlugin:
   dialstring=855402, saf_enabled=0, saf_dndb_lookup=1, dp_result=0
Oct 30 2013 15:53:24.997 CST: //-1/2771296280A0/DPM/dpMatchPeersMoreArg:
   Result=SUCCESS(0)
   List of Matched Outgoing Dial-peer(s):
     1: Dial-peer Tag=104
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
   Calling Number=855402, Called Number=855402, Peer Info Type=DIALPEER_INFO_SPEECH
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
   Match Rule=DP_MATCH_DEST; Called Number=855402
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
   Result=Success(0) after DP_MATCH_DEST
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
   dialstring=855402, saf_enabled=0, saf_dndb_lookup=1, dp_result=0
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:
   Result=SUCCESS(0)
   List of Matched Outgoing Dial-peer(s):
     1: Dial-peer Tag=104
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
   Calling Number=855402, Called Number=, Voice-Interface=0x0,
   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,
   Peer Info Type=DIALPEER_INFO_SPEECH
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=104
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
   Calling Number=855402, Called Number=, Voice-Interface=0x0,
   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,
   Peer Info Type=DIALPEER_INFO_SPEECH
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=104
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
   Calling Number=, Called Number=855402, Peer Info Type=DIALPEER_INFO_SPEECH
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
   Match Rule=DP_MATCH_DEST; Called Number=855402
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
   Result=Success(0) after DP_MATCH_DEST
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
   dialstring=855402, saf_enabled=0, saf_dndb_lookup=1, dp_result=0
Oct 30 2013 15:53:24.997 CST: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:
   Result=SUCCESS(0)
   List of Matched Outgoing Dial-peer(s):
     1: Dial-peer Tag=104
Oct 30 2013 15:53:24.999 CST: //-1/2771296280A0/DPM/dpMatchPeersCore:
   Calling Number=, Called Number=855402, Peer Info Type=DIALPEER_INFO_SPEECH
Oct 30 2013 15:53:24.999 CST: //-1/2771296280A0/DPM/dpMatchPeersCore:
   Match Rule=DP_MATCH_DEST; Called Number=855402
Oct 30 2013 15:53:24.999 CST: //-1/2771296280A0/DPM/dpMatchPeersCore:
   Result=Success(0) after DP_MATCH_DEST
Oct 30 2013 15:53:24.999 CST: //-1/2771296280A0/DPM/dpMatchSafModulePlugin:
   dialstring=855402, saf_enabled=1, saf_dndb_lookup=1, dp_result=0
Oct 30 2013 15:53:24.999 CST: //-1/2771296280A0/DPM/dpMatchPeersMoreArg:
   Result=SUCCESS(0)
   List of Matched Outgoing Dial-peer(s):
     1: Dial-peer Tag=104
Oct 30 2013 15:53:24.999 CST: //83/2771296280A0/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 404 Not Found
Via: SIP/2.0/UDP 10.0.29.193:5060;branch=z9hG4bK-d8754z-FRBRTXJGEB0010004e9fb863c2142-1---d8754z-;rport
From: "TW TELECOM INC "<sip:6366257074@10.0.29.193:5060>;tag=FRBRTXJGEB0010004e9fb863c2143
To: <sip:4694845402@10.0.29.194:5060>;tag=392ED2-1D58
Date: Wed, 30 Oct 2013 20:53:24 GMT
Call-ID: 66dda242.c21d000a.527171c4.f1c87
CSeq: 1 INVITE
Allow-Events: telephone-event
Server: Cisco-SIPGateway/IOS-12.x
Reason: Q.850;cause=3
Content-Length: 0


Oct 30 2013 15:53:24.999 CST: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:

dlfw-dc3-vg01ES#ACK sip:4694845402@10.0.29.194:5060 SIP/2.0
Via: SIP/2.0/UDP 10.0.29.193:5060;branch=z9hG4bK-d8754z-FRBRTXJGEB0010004e9fb863c2142-1---d8754z-;rport
Max-Forwards: 70
To: <sip:4694845402@10.0.29.194:5060>;tag=392ED2-1D58
From: "TW TELECOM INC "<sip:6366257074@10.0.29.193:5060>;tag=FRBRTXJGEB0010004e9fb863c2143
Call-ID: 66dda242.c21d000a.527171c4.f1c87
CSeq: 1 ACK
Content-Length: 0

1 ACCEPTED SOLUTION

Accepted Solutions