cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
501
Views
0
Helpful
2
Replies

Cisco CUCME - No Services listed on 7975 phone

josh.l.anderson
Level 1
Level 1

I have one (new) 7975 phone that for some reason has nothing listed when I press Services. This is a problem since we use Extension Mobility with Call Manager Express. If I manually assign a number to the phone, everything seems to work correctly (except still nothing listed in Services). I had a spare phone that I configured in CME the same as this one and it works fine. I tried a factory reset on this phone as well. I looked (briefly) at the logs from the phone and didn't see anything glaringly obvious. Any thoughts on what would cause a single phone to not display anything under Services? I'm trying to figure out if this phone could be defective, but this just seems like a really strange thing to go wrong. Thanks in advance!

2 Replies 2

paolo bevilacqua
Hall of Fame
Hall of Fame

I had strange issue with a 7975 with two modules, CME 71, in that case I could not access anything under "My Phone Application".

Is the same happening to you too ?

Are you referring to the extra button modules (such as the 7914)? This particular phone doesn't have any of those on it. I'm also running CME 8, so I'm not sure if our two problems are related or not.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: