Showing results for 
Search instead for 
Did you mean: 

Cisco DX650 CUCM registration over VPN



i've installed a CUCM 9.1.2 cluster with Cisco 8945s, Cisco 9971s all running SIP Protocol.    We have introduced the Cisco DX650 into the voice network, and all features are working normal on the Local LAN.   We are now testing the DX650 for a remote worker.   the Problem i'm seeing is that the DX650 will VPN into the network, email, Jabber, Calendar, Internet all work fine and is on the network via VPN.   the one issue is that the DX650 will not register with Call Manager.  we have allowed all the necessary ports through the firewall.   i've tested with Cisco IP Communicator and it registers fine for the remote worker, but the DX650 will not register. 

What can I do to troubleshoot this or see where it's getting hung up at?  I want to see logs which shows the DX650 making an attempt or not.   

Any ideas?? 

4 Replies 4


Enable web access on the DX650 and collect the console logs.  Packet capture may also help.


I am setting up my first Dx650 across the VPN and I am having the same problem. I used the exact same Anyconnect path and account I use for my iPhone Jabber instance but the DX will not register. If I move it into the PtoP VPN network, it registers just fine. But when on an open internet with Anyconnect, the phone won't register.

What do I look at?

Sent from Cisco Technical Support iPhone App

Hi J.

  i have his working now in my deployment, i have a few questions for you.   Which ASA are you using?  Do you have the correct licensing on the ASA?  Are you using the AnyConnect on the DX650 itself and not an AnyConnect App from the Google Play store? 


Try setting the alternate TFTP server to point to your internal TFTP server(s). If you don't have the option 150 on your remote network the phone doesn't know where to register....

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: