cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
926
Views
0
Helpful
4
Replies
Support Albakom
Participant

Cisco DX80 at CUCM 9.1.2

Hi,

 

we have an CUCM 9.1.2 and want to connect an DX80. The data sheet of DX80 says that it is possible. But I didnt found a device package for CUCM 9.1.2 to support the DX80. I've downloaded the DX80 firmware and was able to install it successfully, but the DX80 doesnt appears in device list to configure in CUCM administration. I restarted the CUCM machine already twice.

Can I install a device package of CUCM 10.x at the 9.1 machine? Is there an other way to get the DX80 work with the 9.1.2 CUCM?

1 ACCEPTED SOLUTION

Accepted Solutions

It is definitely supported. I have it on my CUCM 9.1.2. This is the device pack I installed

cmterm-devicepack9.1.2.12039-1.cop.sgn
 

Please rate all useful posts

View solution in original post

4 REPLIES 4
Rajan
Collaborator

Can you provide the complete CUCM version you are using

Hi

Did you install the dev pack? The latest 9.1(2) pack (Release 9.1(2.13070) says:

Cisco Unified Communications Manager DevicePackage 9.1(2)(13070-1) includes support for Cisco DX Series phones

Aaron

 

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Rajan
Collaborator

Yes. DX80 support is mentioned in Device pack 9.1.2_12039-1 release notes as well.

http://www.cisco.com/web/software/282074299/113726/cmterm-devicepack9.1.2_12039-1_Release_Notes.pdf

You could install any of these device packs and reboot the cluster to get this new device option.

 

Shenbagarajan

It is definitely supported. I have it on my CUCM 9.1.2. This is the device pack I installed

cmterm-devicepack9.1.2.12039-1.cop.sgn
 

Please rate all useful posts
Create
Recognize Your Peers
Content for Community-Ad