cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
546
Views
10
Helpful
6
Replies

Cisco IP Communicator 12.x compatibility with CUCM system version 11.5.1.14900-11

Hi,

Can I use Cisco IP Communicator 12.x with CUCM system version 11.5.1.14900-11.

Anything else that I need to worry about?

Thanks!

6 Replies 6

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Softphone is not the name of a product, what's the exact product name you're asking about?

HTH

java

if this helps, please rate

Sorry, Cisco IP Communicator

You can use it, but it's already being replaced by Jabber

https://www.cisco.com/c/en/us/products/collateral/collaboration-endpoints/ip-communicator/eol-notice-c51-740383.html

HTH

java

if this helps, please rate

George Sotiropoulos
Cisco Employee
Cisco Employee

Are you referring to Cisco Jabber when you mention “softphone”?

Please Rate Posts (by clicking on Star) and/or Mark Solutions as Accepted, when applies

Sorry, Cisco IP Communicator

Hello Erick,

Cisco IP Communicator latest version is 8.6.6 and it is "phased-out", are you sure that you are not referring to Cisco Jabber for Windows (latest version 12,7)?

George

 

Please Rate Posts (by clicking on Star) and/or Mark Solutions as Accepted, when applies
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers