Showing results for 
Search instead for 
Did you mean: 


Cisco IP Communicator Blank Screen Problem

We are running Cisco IP Communicator 7.0.6 on several PC's in the  building. There is one PC in particular that works for every user  account except for one, and it just started doing it. On this users  account when the CIPC is opened it just sits on a black/blank screen and  nothing happens. I can run it as an administrator and it works fine.

I've tried uninstalling/reinstalling to no avail. Tried editing the  registry like one of Cisco's KB articles says to do, but no luck. Anyone  have any suggestions other than reformatting?



Also forgot to mention we are running WIndows 7 Pro

try to provide administrator rights to the user on local system and let see if this helps..

I tried to give the user administrator rights on the machine, but no change.

This seems to be a common issue and I've searched and searched but haven't found a fix.

For that user, IP comm might be running in background; use task manager to kill the application and re-try.

There is a bug regarding this topic. But not solve my same problem. Maybe help to you;

Cisco bug ID CSCts11852

Reinstall was solved our same problem. But we need to find a sollution without reinstall the cipc.

The bug states that the issue is caused by a corrupted registry, did you try by getting a back up for the registry before installing the CIPC?

I'll say that is expected that the re-installation of CIPC fix the problem, since all registry information is deleted from the PC, and then after reinstalling the new reg entry is created with no problems, maybe you can take a reg backup for an existing CIPC on a computer and use those parameters on a affected computer... I guess that should work, this is just a wild guess!

Jorge Armijo

Please remember to rate helpful responses and identify helpful or correct answers.

-- Jorge Armijo Please remember to rate helpful responses and identify helpful or correct answers.
Fabricio Mora


Based the fact that Windows 7 is the home OS for CIPC and it fails just for one user account I think that this could be a users account rights issue, besides I see you had tried running it as administrator and it works.

On the Windows 7 architecture UAC disallows users to run tasks as administrators (even users on the administrators group), this lack of priviledges causes that CIPC can misbehave.

Please try to deactivate UAC following these steps:

1. Click Start, and then click Control Panel.

2. In Control Panel, click User Accounts.

3. In the User Accounts window, click User Accounts.

4. In the User Accounts tasks window, click Turn User Account Control on or off.

5. If UAC is currently configured in Admin Approval Mode, the User Account Control message appears. Click Continue.

6. Clear the Use User Account Control (UAC) to help protect your computer check box, and then click OK.

7. Click Restart Now to apply the change right away, or click Restart Later, and then close the User Accounts tasks window.

This requirement is documented on the link below:

If you would like to better understand UAC you may find the following lecture useful:

I hope this helps!

-Fabricio MS

Recognize Your Peers
Content for Community-Ad