cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
280
Views
20
Helpful
10
Replies
Highlighted

Cisco IP Conference Phone 7937g registration failed

Hi Altruists,

I have an Cisco IP Conference Phone. After booting up it hang on "Registering..." options. This tries to get registered with something. The question is, with what it is trying to register? Is it trying to register with CUCM? Do I need a licencse to get CUCM? Or there is another option? It is connected to network for sure. I tried to ping this with its IP address and it was successful. I have been waiting for some days with that. I don't know what to do. Felling helpless ):

 

Thanks in advance.

 

Best regards

Sajib

10 REPLIES 10
Highlighted
Hall of Fame Master

Do you have a CUCM that you want it to register with?

Might be good idea to perform factory reset on the phone to start clean.

Highlighted

Dear Chris,

thanks a lot for your prompt response. I don't have any CUCM. If I factory reset this, do I need a CUCM after this?

 

Best regards

Sajib

Highlighted

What is the purpose of the phone then?

Cisco phones are dummy terminals and do not work by themselves, they require a Call Server, such as CUCM, CME, 3rd party SIP PBX, cloud call server of some kind, etc.

So, if you do not have anything to register the phone with, it's just a brick then.

Highlighted

Hi Dear Chris,

I don't have either of them. Could I buy those? Or license to download them?

 

Best regards

Sajib 

Highlighted

What is it that you are trying to accomplish as buying CUCM for 1 phone makes no sense, especially that you need to buy minimum # of licenses which will cost few thousands of $US.  If you in fact do want to buy Cisco UC/Collab solution you need to reach out to your local Cisco authorized partner/reseller.  

Highlighted

In order to perform a factory reset you need DHCP and a TFTP with the configuration files/FW for the device, if you do not have any call control, then you might not want to do that.

You'll need to buy a call control agent to use the device.

HTH

java

if this helps, please rate
Highlighted

Hi Dear Jaime, 

thanks! I don't have any call controll. Do you mean "Call Server" with call controll? I have factory reseted by pressing **1 by booting and it has worked. 

 

Best regards

Sajib

Highlighted

Hi there

 

I think you are a bit confused here. You do have a call control server back in your infra. It could be either Cisco Unified Communications Manager (CUCM) or any other PBX.

You can verify the Active CUCM in Settings >> Device Configuration Menu. Also the TFTP where the phone is registered can be found in Settings >> Network Configuration Menu >> TFTP.

 

 

Hope this helps!

Cheers
Rath!


***Please rate helpful posts***

Highlighted
Hall of Fame Community Legend

What "flavour" of call manager is this phone meant to be registering to?
Highlighted

Hi dear,

thanks! I don't have any call manager. Where do I get them?

 

Best regards

Sajib

Content for Community-Ad