cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
174
Views
0
Helpful
3
Replies

Cisco IP Phone 7931 Fails to Boot

david02hunt
Beginner
Beginner

Hello and thanks for reading. I'm curious if anyone has any ideas on what the issue might be with this phone. 

 

I noticed that the phone reset itself multiple times <5 over the past week which I thought was odd, but I ignored it because it only lasted 1-2 minutes and everything was back to normal. Today I noticed it was powered off completely. 

 

I reseated the cable and lights flashed and the screen turned on briefly and then it turned off. Trying a different power outlet and cable gave the same result. I tried the suspect cable on another phone, it worked with no issue.

 

This isn't PoE this is a 48V .375A power source. Any ideas what may have caused this? Thanks! 

3 Replies 3

bill.king1
VIP Advocate VIP Advocate
VIP Advocate

The phone may just have died. We've had a few go bad where the phone randomly resets, etc. which if in a call center environment is really a problem.

Also, not sure if this is your same model of 7931, but if so, they are pretty old anyway and went end of life a few years ago?
https://www.cisco.com/c/en/us/products/collateral/collaboration-endpoints/unified-ip-phone-7940g/eos-eol-notice-c51-730097.html

Sadav Ansari
VIP Rising star VIP Rising star
VIP Rising star

Phone got faulty seems like having issue on bootstrap loader which means unable to expand firmware from flash memory to initiate its hardware and software.

 

Raise a RMA with Cisco if phone cover under warranty or under contract.

 

Pls rate if its “Helpful”. If this answered your question pls click “Accept as Solution”

Nithin Eluvathingal
VIP Mentor VIP Mentor
VIP Mentor

Looks like the phone is dead. Get a replacement phone model or if you need the same model  search google this model got EOl 2019.

 



Response Signature


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: