cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
5049
Views
0
Helpful
14
Replies
radu.beldean
Beginner

Cisco IP Phone 7945-G or 7965-G screen goes blank randomly with SCCP firmware 9.2(3) on CUCM 8.6(2a)

Hello everybody,

I have the following situation:

  • A WAN VoIP network, with centralized call processing model (central site and few branches)
  • Cisco IP Phones 7945-G and 7965-G running SCCP
  • Cisco Unified Communications Manager 8.6(2a)
  • SCCP firmware Release 9.2(3) for the above mentioned hardware models

The problem that occurs randomly is that either when the firmware was SCCP firmware Release 9.2(1), or it was upgraded to SCCP firmware Release 9.2(3), approximately 5 Cisco IP Phones, the screen goes blank, the phone being still operational (but difficult to operate in such circumstances), and the problem persists until it is disconnected from PoE, and re-connected.

Please if possible, any solution to this problem is much appreciated.

Thank you in advance.

Radu

14 REPLIES 14
radu.beldean
Beginner

Hello  again,

In addition to  what I already mentioned, I would like to detail a few aspects, in order to be  more specific with this behavior:

-          From the total number of Cisco IP  phones which is less than 1000, this behavior happened randomly, within 1 month  and 3 weeks

-          Actually, it was a total number of 8  Cisco IP phones whose display went off, 4 being located in Headquarters, and  from the other 4, 3 were in the same Branch, and 1 in another  Branch

-          Also, 7 IP phones are connected in  non-Cisco switches with PoE, and 1 IP Phone was power supplied from AC  adapter

-          initially, all existing IP phones  had firmware Release 9.2(1) for 7945G and 7965G, and the mentioned behavior  happened with 4 IP phones

-          then, for all IP phones, it were  upgraded to firmware Release 9.2(3) for 7945G and 7965G, but problem re-appeared  with other 4 IP phones

The only  solution that solved the issue for each IP phone was to disconnect the power  from the IP phones.

I hope that you  might help me on how to get solving this problem, and I am looking forward for  any useful idea or solution.

Many thanks in  advance.

Regards,

Radu

Hello Radu,

Were you able to get this problem resolved?

I am experiencing this same problem.

Thanks for any help that can be provided.

Regards,

Felipe Segnini

Hello Felipe,

No I was not able to fix the problem on 9 Cisco IP Phones.

Please let me know if you get a fix.

Thanks Val.

Sure, I will let you know if I find something.

Regards,

Val,

Are you running EnergyWise on your switches?

Brian

Val Constable
Beginner

Radu,

I am experiencing the same type issues, thus far I have 6 model 7965G and 7945 Cisco IP Phones totally not responded after inital boot up, the buttons flash to indicate power and then blank screen.

Anyone out knows a fix and or process ?????????

Val

Hi Val,

Please try updating one phone to the latest firmware and let me know if this issue is fixed, in the mean while i will recreate the issue in my lab.

you can download the load from the link below

http://software.cisco.com/download/release.html?mdfid=281346596&flowid=5269&softwareid=282074289&release=9.3(1)SR2&relind=AVAILABLE&rellifecycle=&reltype=latest

radu.beldean
Beginner

Hello,

Thank you all for your replies to this thread.

I was still not able to solve the problem.

It's true that since several months the problem didn't appeared again.

I can provide further details, in case it helps.

Thank you in advance for any helpful solution that can solve this issue.

Kind regards,

Radu

Hello Radu,

I would suggest you to enable SSH on the IP Phones that have experienced this problem run the following debugs:

debugsh

jvm logging level debug

debug jvm all

In adition, if a sniffer trace can be collected, would be great.

If you have a video or something like that showing up the problem, please provide it.

Hi Everybody,

I am also facing similar problem, anybody got any solution for this. If so please post here.

 

Thanks

Ram

You should probably make your own post for your problem including CUCM version/firmware version/phone model/switch model/IOS version/console logs from the phone/log from the switch/whether or not you're running Energywise.

Luis Segnini Salas
Cisco Employee

This issue has been documented under defect CSCum86645. Issue is resolved on 9.3(1)ES27.

Problem got resolved by upgrading the IP Phone Firmware to the latest  "SCCP45.9-3-1SR4-1S"

Download File Name: cmterm-7945_7965-sccp.9-3-1SR4-1.cop.sgn

 

regards

Ram

Umme
Beginner

Hi

I am facing similar issue with our newly migrated phone system. We are running on the SIP45.9-3-1SR4-1s phone load. CUCM version 10.

Issue is the phone screen goes blank for few seconds and then comes back up. We have noticed that sometime the phone screen goes on blank state for around 25-30 sec and then comes back automatically and during that time there were no dial-tone.

I checked the bug id that's mentioned in this thread but not quite the same symptoms.

Any idea or suggestion?

 

Thanks.

Umme

Create
Recognize Your Peers
Content for Community-Ad