Showing results for 
Search instead for 
Did you mean: 


CISCO IP Phone 7961 don't boot

On the first welcome on the forum

I've got a little problem. Here I have two Cisco CP-7961G phones. When I try to turn them on they stop on "upgrading" if unplugged from the network. When I plug them into LAN network they gather an IP address fo less than a second then reboot. And that situation is repeating continously.

I've tried holding #, then 12345... (factory reset) but that dont work. Please help, because my boss is going to fire me if I won't install that phones...

paolo bevilacqua
Hall of Fame Master

There are so many posts identical to your, have you tried searching before asking?

Yes, I am searching solutions since about a month... I didn't found anything helpful...

Hello Pawel,

Did you see what firmware the ip phone is using?

The IP Phone is using PoE or an Power Supply?

There is only these two phones with this issue?

Did you seek something in Bug Toolkit?

Try to gather more informations and create an systematic action plan.


Leonardo Santana

Hello Leonardo,

I don't know what firmware is currently installed because I can't get into any menu of the phone.

The Phone is using original Power Supply.

We've got only two that phones in our company. Rest are Linksys SPA921.

I haven't know anything about Bug Toolkit.


Change the power supply.

They are on the correct VLAN?

Is a Cisco switch, if is can you see them though CDP?


Leonardo Santana

I've changed. Nothing... I don't know about they's VLAN configuration. They are connecteg to Cisco router but cdp does not show them.

First of all, see if your network config is correct.

Try to ping the IP Phone ip address from CUCM

See if cdp if is globally enabled, through cdp you can see the ip phone firmware.

Try to search in this forum, i think you will find the answer!


Leonardo Santana

I can't ping phones IP. As I wrote on the first when on phone's display shows IP the phone is rebooting. Nmap doesn't show them. I don't have CUCM

What solution you have?

I've got Trixbox PBX. We are very small company

Pawel i dont think this IP Phone is compatible with this PBX. IF he is using SCCP will not work because its a Cisco Protocol.

You can try use SIP, this my only recomendation.


Leonardo Santana

I'm trying to use SIP. I've ever dowlnoaded a SIP firmware for that Phone but I can't upload it... Is any way to upload firmware files manualy when phone doesn't have any valid IP or even is not connected to the network?

Just use the search box on the top right, there are very many threads:

Leonardo: it is not a power supply problem

I've read that threads but it doesn't help me.

Recognize Your Peers
Content for Community-Ad