cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
416
Views
0
Helpful
1
Replies
Highlighted
Beginner

Cisco Unity Express Error

Hi,

I have a 2951 ISR running Unified Commnuications Manager Express (8.6). IP telephony runs perfectly and alll 150 handsets work without an issue. We are now trying to improve the system by adding Voicemail capability for some users, this has been done by installing an ISM-SRE-300-K9 module with the correct sotfware installed.

Using the Configuration Professional the module has been addresses and the sotware activated via the Wizard. However, I am unable to configure the voice mail service as I am presented with an error saying "Cisco Unity Express module is installed with CUCM call agent which isnt supported. Cisco Unity Express module features will not be available."

I am unsure how to resolve this. Could someone please help.

Thanks,

1 REPLY 1
Highlighted
Collaborator

Hi,

When you ran the installation wizard the the first time you logged into the GUI did you select the CME Call Agent? It would seem that you selected the incorrect call agent during the wizard setup. If that is the case then unfortunately you can only run the initialisation Wizard once during an install or after a re-install or upgrade. Please refer to the installation guide for the Unity Express version supported on CME 8.6:

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel8_6/install/installsre.html

Regards
Allan

Sent from Cisco Technical Support iPad App

Content for Community-Ad