cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

872
Views
0
Helpful
2
Replies
Kan Aky
Beginner

CM not register 6901 at 8.6.2.20000

There are several models registered in the CM, but only CP 6901 phones turn "unregistered" suddenly. They were working for long time. What reason caused to unregistered them? 

 

After restart CUCM, all 6901 model phone status turned to "Unknown" except 2 of them.

1 ACCEPTED SOLUTION

Accepted Solutions

It is just the one phone that is having a problem? And you have other 6901 phones that are running the same firmware that are not experiencing this problem?

 

Things to try in order:

1) If you have not already tried a different port on the switch and a different cable, please do so.

2) If it is just the one phone, I would suggest trying a factory reset on the problem phone to see if fresh firmware will solve the problem.

3) If neither of those things work, then please post a trace file that covers the phone attempting to register along with a wireshark capture of the activity on the port. This will help isolate the problem to either CUCM or to a network problem.

View solution in original post

2 REPLIES 2
spiraborate.seu
Beginner

We are using CUCM (V-11.0.1.10000-10). problem is we have a problem about cp-6901 phone, we seem that phone is running two and three months well after installation. now one phone is getting down and not getting any ping reply. we check the LAN and also the Switch port configuration, everything is OK and also seem that our switch is blink green but phone is not running. we check the set direct with the switch port, its working. We also check the cable length and its not more that 270 ft. can any one give me any solution.....?  

It is just the one phone that is having a problem? And you have other 6901 phones that are running the same firmware that are not experiencing this problem?

 

Things to try in order:

1) If you have not already tried a different port on the switch and a different cable, please do so.

2) If it is just the one phone, I would suggest trying a factory reset on the problem phone to see if fresh firmware will solve the problem.

3) If neither of those things work, then please post a trace file that covers the phone attempting to register along with a wireshark capture of the activity on the port. This will help isolate the problem to either CUCM or to a network problem.

View solution in original post

Create
Recognize Your Peers
Content for Community-Ad