cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
754
Views
0
Helpful
7
Replies
Stefan Walter
Beginner

CME 8.6 - CKEM

Hello everyone,

I've a problem regarding CME 8.6 + 8961 phones with CKEM.

our customer contacted us with following problem. He needs to configure the CKEM with a few extension to check the status of internal numbers.

It is an CME 8.6 with IOS - 15.1(4)M. Is there any solution to get the CKEM working ? Can everyone provide me the syntax ?

Or it is true that CKEM modules are supportet with CME 9.1 ?

Thanks /

Stefan

2 ACCEPTED SOLUTIONS

Accepted Solutions

28xx and 38xx are ISR G1.

View solution in original post

Then I assumed wrong, and having a support contract, you can update without any problem.

View solution in original post

7 REPLIES 7
Rob Huffman
Hall of Fame Community Legend

Hi Stefan,

It does require CME 9.1 my friend

Here's the version history note;

9.1

#

KEM Support for Cisco Unified 8961, 9951, and 9971 SIP IP Phones

#

Increases line key and feature key appearances, speed dials, or programmable buttons on Cisco Unified SIP IP phones.

from;

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeroad.html

Cheers!

Rob

"Celebration it's around us, every nations, all around us.
Singin' forever young, singin' songs underneath that sun" - K'naan

Hello Rub,

thanks for your fast reply.

I understand that the KEM ist only supported with CME 9.1. It is possible to get the IOS 15.1(4)M.

The question is, are there any License restrictions ? Do you have an Upgrade Guide or something like that.

thank for help!

Stefan

Stefan Walter
Beginner

Hi,

Can you explain me, how I can check if it is an ISR G1 ? I'm New in this support Team.

It is an 2921 router but I cant find any Hardware compability in that case

Thanks for help

Sent from Cisco Technical Support iPhone App

28xx and 38xx are ISR G1.

View solution in original post

Hi,

It is an 2921 router.

Sent from Cisco Technical Support iPhone App

Then I assumed wrong, and having a support contract, you can update without any problem.

View solution in original post

Hi,

there are no license needed to upgrade ? Because the IOS is available but, the customer do not have any Contracts valid.

In this case I'm not sure to upgrade the IOS.

License Information:

Technology Package License Information for Module:'c2900'

----------------------------------------------------------------

Technology    Technology-package          Technology-package

              Current       Type          Next reboot 

-----------------------------------------------------------------

ipbase        ipbasek9      Permanent     ipbasek9

security      None          None          None

uc            uck9          Permanent     uck9

data          None          None          None

Configuration register is 0x2102

/Stefan

Content for Community-Ad

Spotlight Awards 2021