cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
162
Views
0
Helpful
3
Replies
Highlighted

CME auto attendant is giving Beep sound instead of Voice recording.

Hi I have CME 7.1 running in my office. (Router 2811)

I configured auto attendant is configured using tcl script and it was working fine. But for last two days it stopped working. Now i am getting a continuous beep sound instead of vocie recording. If i dial 0 during that beep sound call will divert to operator.

 

I changed the router and tested again but result was same.

3 REPLIES 3
Highlighted
Enthusiast

Ordinarily I'd say it sounds like you may need to restart the CUE module (not to be confused with rebooting the router). You say you 'changed the router' though. What do you mean by that? Did you completely switch hardware?

If you have double checked the recording and tried re-recording I'd start with a simple troubleshooting step, reloading the CUE module. From the router's CLI access the CUE module and and reload; service-module service-engine slot/port reload.

Highlighted

Hi Ryan

 

Thank you for your response.

 

I am not using CUE for Auto Attendant. I am using tcl Script.

Highlighted

HA! Not sure why I had CUE on the brain?

Okay, so enable call-queue data collection and then show the debugging messages for the script. That will usually show you what is going on.

param queue-manager-debugs

debug voip application script

Also, have you tried just doing a soft restart with call application session?

Here is a link to the CME B-ACD / Tcl Applications configuration guide:

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/bacd/configuration/guide/cme40tcl.html

Might be worth it to walk through the steps again?