cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
237
Views
5
Helpful
3
Replies

CME Not Showing Dialed Number on Phones

TheRealBTU
Beginner
Beginner

CME 12.0 running on a 2911 router, 8800 Series SIP phones.

Some very weird behavior occurring in a new setup.  We have 6 PSTN lines plugged into the 2911 router;

1. When dialing outbound (our prefix is 9), after the call connects the entire number dialed disappears from the phones except for the "9".  It's very odd to not be able to see the number you just dialed.  I can't seem to find any troubleshooting guidance on this issue unfortunately.

2. When retrieving a parked call (we have two Park BLF's setup on all phones), the caller ID of the parked call does not come through onto the phone that picked up the parked call.  All it displays is the number of the park slot - in our case either 1098 or 1099.

Attached full output of SHOW RUN command.  There is an ephone-dn 3333 setup for Directed Call Park but we do not use that at all.

Any ideas?!

Thanks everyone!!!
Bryan

1 Accepted Solution

Accepted Solutions

Maren Mahoney
VIP Advocate VIP Advocate
VIP Advocate

CUCM uses the Remote-Party-ID to populate connected party. I'm not sure if that is the same in CUCME, but it would make sense.

Would your service provider have an issue if you tried removing the 'no remote-party-id' command under the sip-ua? You'd have to bounce voice service after, but it's worth a try.

Maren

View solution in original post

3 Replies 3

TheRealBTU
Beginner
Beginner

Bumping this back up... any thoughts?  It's the same weird behavior for dialing internal extensions.  When dialing 1100, after the call connects only "1" is displayed on the 8800 screen.

Maren Mahoney
VIP Advocate VIP Advocate
VIP Advocate

CUCM uses the Remote-Party-ID to populate connected party. I'm not sure if that is the same in CUCME, but it would make sense.

Would your service provider have an issue if you tried removing the 'no remote-party-id' command under the sip-ua? You'd have to bounce voice service after, but it's worth a try.

Maren

Thanks Maren, that worked!  I removed 'no remote-party-id' from sip-ua and now the dialed & connected party display on the phones.  Thanks a million!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers